Loading ...
Home » Spaces » Back-UPS & Surge Protectors » discussion » General » Back-UPS Pro 1500 battery with an "X" symbol is flashing - purchased 3 months ago

Back-UPS Pro 1500 battery with an "X" symbol is flashing - purchased 3 months ago

Discussion in Back-UPS & Surge Protectors started by Jason , 3/24/2016 5:49 PM
Login to follow, share, and participate in this space.
Not a member?Join now
    New Member New Member
    Jason 3/24/2016 5:49 PM

    The unit started beeping and after a minute eventually stopped. The display now shows a flashing battery icon with an "X" in it. Looking through the manual I could not locate that icon and have no idea what that means. Should I be worried? This unit was purchased 3 months ago.

  • wpasquil
    =S= Representative
    Bill 3/24/2016 6:37 PM (in response to Jason )


    The icon lit indicates the battery needs replacement. See page 4 of the User's Guide. Beeping for 1 minute ever 5 hours indicates the unit has failed a self-test and the battery needs replacing (page 5 of the User's Guide). 

    You should run a self-test. To run a self-test press and hold the power on button until you hear 2 beeps and then release the button. If it fails the test again and the unit is under warranty you should contact technical support for assistance. Your profile show that you are in California US. Technical Support for the US is available Monday - Friday 8 AM - 8 PM Eastern time at 1-800-890-4272.

  • justjames
    New Member New Member
    james 5/4/2016 10:17 PM (in response to Bill)

    I am having the same problem with several new units. They can't all have bad batteries can they?

    ps, the manual/instructions that came with my unit didn't have a key for the symbols either. I had to find and download a more comprehensive one. 

  • UnexpectedBill
    Apprentice Apprentice
    William 5/5/2016 1:17 AM (in response to james)
    On 5/4/2016 4:17 PM, james said:

    They can't all have bad batteries can they?

    Most probably not. I've seen this happen when the power quality is rather low, and the unit has switched to battery quite often. Its battery monitoring logic can become confused.

    Try resetting the unit: safely power down your attached load, turn the UPS off, and disconnect everything from it. Then unplug it from the wall. Open the battery door and remove the battery pack. With the battery pack removed and the unit still unplugged, press and hold the power button for a second or two. Don't be surprised if the unit reacts briefly.

    Reinstall the batteries, reconnect the unit (perhaps giving it a few minutes to charge the batteries) and reconnect your load. Power up, and the warning should be gone, unless the batteries have failed.

    Battery life is anywhere from 2-5 years depending upon power quality.

    Not sure what to make of the documentation issue. The display icons are fully explained in the manuals I've got. However, I am just an end user.

  • justjames
    New Member New Member
    james 5/11/2016 2:16 PM (in response to William)

    Dude, thank you SO much for this! this is more helpful than anything I found online, and better than the service I received from APC tech support.  

  • Spainy53
    New Member New Member
    Thomas 8/11/2016 6:50 PM (in response to james)

    Same here.  The manual that came with my unit (attached) does NOT show the battery icon with an X nor does it indicate what that icon flashing signifies.

  • kreiley
    New Member New Member
    Kevin 8/15/2016 8:53 PM (in response to Thomas)

    I've had at least three BR1500G replacements for this very problem. They send me new units and about two weeks later, I get the flashing X. The unit is located in one of our LAN closets on a LAN rack. We have another APC UPS on the same rack and it's never given me issues, only the BR1500G. The other APC unit is plugged into the same outlet, so I doubt there's a power quality issue. This is very frustrating. I'm almost to the point of abandoning the APC unit and looking for another brand. In fact, we have several APC units, including a number of other BR1500G's, which all work fine. I can't imagine what the issue is. The last unit I replaced, which I tested with one of your associates, over the phone, turned out to be another battery issue. 

    There's hardly any load on the UPS. I have a a Mac Mini server with two external RAID units connected and two CISCO Network switches; one is a PoE 50-port switch, the other, a 50-port LAN switch - that's it. The replacement BR1500G has been good for about two weeks. Now? Back to the same nonsense with the flashing X. The batteries can go in two ways, but will only function when the battery is turned around by inserting the side with the green labeling. This is what I'm doing. So I don't get it. If you could shed some light on this issue, I'd be greatly appreciative.

    Thank you.


  • sporkman
    New Member New Member
    Charles 3/3/2017 5:46 AM (in response to Kevin)

    Anyone else seeing this?  At less than 6 months old my BR1500G started claiming that the battery needed to be replaced.  Did a self-test, still said it needed replacement.  Contacted APC support, they sent a new battery.  New battery also lit up the "replace battery" icon and the apcupsd tools showed the same error.  APC support had me do another self-test, and that did not clear the error.  They odd thing is that all the stats look good - runtime is fine, voltage is fine.  Is there a known defect in these units?  The last email from APC suggested that since it works fine, maybe I should just be happy it works.  No. :)

    So before they send me a 3rd battery, any suggestions?  I've done the full reset as noted above as well.

    Here's the full apcupsd output (this is on a unix box, no windows or mac client hooked up to the usb):

    [root@media ]# apcaccess
    APC      : 001,039,1025
    DATE     : 2017-03-03 00:46:13 -0500
    HOSTNAME : media.xxx.com
    VERSION  : 3.14.13 (02 February 2015) freebsd
    UPSNAME  : garage
    CABLE    : USB Cable
    DRIVER   : USB UPS Driver
    UPSMODE  : ShareUPS Master
    STARTTIME: 2017-01-29 21:54:37 -0500
    SHARE    : ShareUPS
    MODEL    : Back-UPS RS 1500G
    LINEV    : 120.0 Volts
    LOADPCT  : 12.0 Percent
    BCHARGE  : 100.0 Percent
    TIMELEFT : 50.7 Minutes
    MBATTCHG : 5 Percent
    MINTIMEL : 3 Minutes
    MAXTIME  : 0 Seconds
    SENSE    : Medium
    LOTRANS  : 88.0 Volts
    HITRANS  : 147.0 Volts
    ALARMDEL : No alarm
    BATTV    : 27.0 Volts
    LASTXFER : Automatic or explicit self test
    NUMXFERS : 3
    XONBATT  : 2017-02-28 16:31:37 -0500
    TONBATT  : 0 Seconds
    CUMONBATT: 26 Seconds
    XOFFBATT : 2017-02-28 16:31:46 -0500
    LASTSTEST: 2017-02-28 16:31:37 -0500
    STATFLAG : 0x05000088
    SERIALNO : 3B1616X23870
    BATTDATE : 2016-04-24
    NOMINV   : 120 Volts
    NOMBATTV : 24.0 Volts
    NOMPOWER : 865 Watts
    FIRMWARE : 865.L6 .D USB FW:L6
    END APC  : 2017-03-03 00:46:29 -0500
  • rguildig
    Novice Novice
    Robert 3/21/2017 12:31 PM (in response to Charles)

    I have the same issue with a 1 month old BX1500G, this unit replaced a Back-ups Pro 1250 I have had since 2006. The only reason I replaced it was that the ups had to be disassembled to replace the batteries. I converted it to be able to hook up external batteries and will probably have to put it in service again if this one is no good.

    I am seeing a trend on this site with these units having a problem.

  • Electcentric
    New Member New Member
    Patrick 4/2/2017 6:40 PM (in response to Robert)

    Had the same issue with a brand new out of the box BR1500G aka Back-UPS Pro 1500 witha "quality assurance test" date of January this year. 5 minutes after I powered it up, an alarm went off and the "X" battery symbol showed up.  I needed to stay on line and my load was energized at the time so I just silenced the alarm and vowed to look into it later.  Here I am two weeks later and I was able to take time to t-shoot the issue. Thankfully I found this post, since other things I found at APS's support site had various solutions, all of which involved a call to support.  Since this is Sunday, that would have cost me at least another day to wait until business hours and however much time on the phone.  The "reset" described above by William ultimately resolved my problem, probably because the battery had had enough time to reach a full charge, something it likely didn't have when 1st powered up.  APC could probably save themsel;ves a lot of support calls if they'd add the "x battery" error symbol into their documentation and add it to their FAQ section at the support site. Thanks William, for taking the time to share your solution. 

  • dgabrielse
    New Member New Member
    Daniel 10/27/2017 11:51 PM (in response to Patrick)

    And a thank you to William for this post.  Same issue:  new purchase, reverse battery, plug in system, and receive the "X" icon.  Following the steps from William resolved it.  And the same complaint about inspection / documentation to APC.

  • mcuddy
    New Member New Member
    Matthew 12/12/2017 8:27 PM (in response to Jason )

    I am having the same issue. Random question - do any of you who are having the issue operate your unit with a substantial load? 50% or more? Or does this mainly happen to devices running with very little load on them?

  • UnexpectedBill
    Apprentice Apprentice
    William 12/27/2017 1:42 AM (in response to Matthew)
    On 12/12/2017 2:27 PM, Matthew said:

    Random question - do any of you who are having the issue operate your unit with a substantial load? 50% or more?

    I've seen this happen with widely varying loads, including some well over 50%.

  • rongrimes
    Novice Novice
    Ron 1/5/2018 11:13 PM (in response to Jason )

    Hello all:

    We are getting very similar results - failing self-tests and the flashing red-x on the battery symbol. This report is a "me-too" to show APC, & others, that there seems to be a product fault somewhere.

    I bought a BR1500G for our phone system 2 months ago. Just before Christmas and then this week, it failed the self-test, but otherwise seems to be healthy. We run at 10% load (80-90W) giving us 61-69 minutes of battery time, so we're hardly overloading the system at all.

    I've had 2 Chat conversations with APC support - the last asked me to do the "brain dead test" (I think he meant the machine smile), (and also as described by William in this thread.)

    (Notes verbatim from APC):
    1. Disconnect any attached load.
    2. Unplug the UPS from the wall socket.
    3. Disconnect the UPS internal battery.
    4. Push and hold the "On" button on the UPS for 5 seconds.
    5. Reconnect internal battery.
    6. Plug UPS in to known good power source.
    7. Turn the UPS ON.

    (Not sure what 4 does since the power is off).

    Anyway, the unit passed the next 2 manual tests. So... fingers crossed.

  • UnexpectedBill
    Apprentice Apprentice
    William 1/6/2018 3:21 AM (in response to Ron)
    On 1/5/2018 5:13 PM, Ron said:

    (Not sure what 4 does since the power is off).

    It ensures the UPS powers down completely, by draining off the electrical charge stored within some of its capacitors.

  • quartet-man
    New Member New Member
    Terry 2/11/2018 9:42 PM (in response to Jason )

    Same thing here. The unit is less than 8 months old and started doing this at least a few weeks ago. It has done it twice today and once Wednesday (and once the previous Wednesday) that I know of. It is hard telling how many more times when I wasn't in the office. I have bought APC products for around 18 years at home and nearly as long at work (multi office) and this is really frustrating.  I have three videos showing the last three times. Loads are only a small portion of meter and only  122 / or 124 volts.

  • mcuddy
    New Member New Member
    Matthew 2/12/2018 1:59 PM (in response to Jason )

    It means you have battery issues. Call APC customer support. Be aware that on the call, they will have you turn the unit off completely and remove the battery, so make sure that you don't have anything important plugged in to the unit when you call. 

  • rongrimes
    Novice Novice
    Ron 2/13/2018 6:49 PM (in response to Ron)

    An update on our Back-UPS Pro 1500:

    The complete power shutdown recommended by APC (remove power, remove battery, hold on to the Power buttons) produced inconclusive results -the unit passed self-tests that day, but for the next few days continued failing the self test.

    I suspect (based on absolutely zero evidence) that maybe the battery was overcharged. I connected it all up with load, and then ran the load (of 69W) without utility power for 10 minutes, and then connected the utility supply again. Since then (5-6 weeks ago) the Back-UPS Pro 1500 has run without problem. Self-tests have passed, and the first (known) auto fortnightly test passed last week.

    So, here's hoping the unit is now settling in... Hope this might be useful to someone out there.

  • dasman66
    Novice Novice
    David 2/15/2018 2:53 PM (in response to Ron)

    Thank you Ron and William for this info.  I have a 1 day old BX1500G that failed the self test out of the box (at 100% charge).  APC support was less than helpful, but did want to send out a new battery.

    After reading this thread in its entirety, I pulled the plug from the wall, let the system run on battery for 25 minutes (yep... battery must be bad, lol), then proceeded with the above procedure.

    I let the UPS charge overnight and now the system passes the self test.  Obviously, I need to give it a little more time to make sure the issue is solved, but it sure seems like APC is doing something to these to cause them to fail out of the box.  Overcharging the battery seems like a reasonable thought since mine was at 100% charge out of the box and was manf in Sept 2017.  Seems to me that I shouldn't be at 100% with the APC sitting in a warehouse for 4-5 months.

    And I can also confirm that the Flashing X icon is not in the current manual (but I thought it's meaning was fairly self evident).

  • sfreith
    New Member New Member
    Steven 5/22/2018 1:10 PM (in response to William)

    Thanks William ... this procedure fixed the problem for me.

  • Page 1 of 1 (20 items)
Choose your language:  
powered by Communifire
Version 5.2.6420.11692