Loading ...

| Server Room & Data Center Design Best Practices

Home » Spaces » Server Room & Data Center Design Best Practices » discussion » General » DCIM - Design Layout with Device Association Issue

DCIM - Design Layout with Device Association Issue

Discussion in Server Room & Data Center Design Best Practices started by Chris , 12/6/2013 6:50 AM
Login to follow, share, and participate in this space.
Not a member?Join now
Posted in: General

DCIM - Design Layout with Device Association Issue

Subscribe to RSS

  • Hi Team,

    Previous configuration as per below screen shot shows that i am getting Alarms & Measured Values

    1638_UPS Data Before.JPG1639_Rack Data Before.JPG1643_RPDU Data Before.JPG

    The next day i started continuation of device association for the Netbotz and in the middle of the day i noticed that i am not receiving alarms on the DCO but on the DCE it shows alarms, i tried restart of DCE then i tried to remove then associate again the netbotz devices but still not getting alarms, so i decided to remove the external device connection of DCE and a message showrts that i will lose the connection..after reconnect it shows that i need to drag and drop again association for devices...then so far i am now receiving alarms from the DCE but i noticed that i am not getting measured values on my UPS, Racks and RackPDUs unlike the above screen shots

    Below are the screen shots after doing the above procedures;

    1644_UPS Data After.JPG1645_Rack Data After.JPG1646_RPDU Data After.JPG1647_Alarm Data DCO.JPG

    How do i resolve the issue on the "Measurement", Do i need to remove again the Objects for UPS, RackPDU's then create device association? as previously i did not remove UPS, RackPDUS's Object..i just drag and drop associated device on the layout.

  • Hi Chris,

    You would loose all device associations in DCO, when you are deleting/removing DCE from your External System Configuration.

    It seems this is the case and you have lost all associations, you do not need to remove or re-add the objects in DCO, but you need to do the device associations.

  • Hi Jeff,

    We have been in contact before and you supported me if you still remember...I was actually planning to send you this by email though i hesitate, anyways thanks for the feedback..

    Yes i tried the device associations for all but my concern now is that i am not getting measured value? how do i resolved this? right now if i put my mouse on the UPS there is no measured value..same for the Racks and Rack PDU's..what seems to be the problem? how to resolve?

    I have backup file for DCO @ wednesday evening, then only last thursday morning when i started the additional device association..so for thursday it started this issue..should i restore but this means need to re do other device association..

  • Hi Chris,

    Just a thought - could you right click on the APC_UPS_G5 and select properties?

    What is displayed under External Systems? It should list properties of the device.

    Also what is displayed under the External Systems /Device Section? See the picture below for an example.


    Best Regards


  • Hi Anders,

    I will look at this when i come back to the site and will let you know..thanks

    Just in case it is missing? what is the next step so i can try at the same time on site..

  • Hi Chris,

    The reason I asked was to verify if the device is associated - and if it is - what kind of partial data it displays. I think the fastest route from here (If the device is associated correctly and no device data is displayed) is for us to get the Server and Client Log files. Both can be downloaded from the help menu - download log files.

    Best Regards


  • Hi Chris - just curious to see if you got further insight into the issue you experienced?


  • Hi Anders,

    I will be back on site tomorrow only, will give you feedback. I will send you the download logs tomorrow if required.



  • This discussion is marked as answered

    Hi Anders,

    I came back to site and was surprise that everything is working fine, i guess it is only communication issue between DCE & DCO at that time..

    Thanks for the support Team

Page 1 of 1 (9 items)
Choose your language:  
powered by Communifire
Version 8.0.7757.16597