Loading ...

AP5201 KVM switch, USB not working | Universal Transfer Switch

Home » Spaces » Universal Transfer Switch » discussion » General » AP5201 KVM switch, USB not working

AP5201 KVM switch, USB not working

Discussion in Universal Transfer Switch started by Fred , 5/18/2011 12:49 PM
Login to follow, share, and participate in this space.
Not a member?Join now
Posted in: General

AP5201 KVM switch, USB not working

Subscribe to RSS
  • Fredk

    We recently put some new servers in our rack that only have USB inputs for the keyboard and mouse. When connected through USB, the keyboard and mouse do not respond. I have tried the following: PS2 to USB adapter with existing KVM cables, off brand USB KVM cable, APC USB KVM cable

    In all cases, I have gone through server reboots to see if the issue was on the server side. I have also verified that other USB devices are recognized on the USB ports in question. Have also tried both front and back ports.

    At this point I am thinking it is the KVM switch. Is it possible I need to do a firmware upgrade? If so, how do I tell what version of firmware is currently on the switch?

    Any other thoughts or suggestions would be welcome.

  • Fredk

    I'm bringing this one back from the dead.

    Finally upgraded the firmware on the 5201 to v1.5.141 and still no luck with usb support. I get video when I wake up the server with another USB device, but the keyboard and mouse do not respond.

    I tried connecting to a spare pc and rebooting (as you normally do with ps2 devices), but this did nothing.

    The apc cable part number is AP5253. Why would only an APC usb cable work?

  • ipicKedawinna

    that cable is fine. i just meant that between the APC KVM and your server, the only cable you can use is an APC USB server module. when you're not using the KVM, you can use whatever you want.

    by the way you worded it, none of your servers work with AP5253 and AP5201? may i ask what model servers these are - are they all the same? you should have the black end connected to the AP5201 and the blue VGA end/USB connected to the server. i only mention this because i recently came across a similar case with a cable connected backwards so forgive me if that sounds obvious.

    let me know what you find out there and then i have a few more ideas that we can take offline if its ok. i will send you an email if the email in your profile is correct.

    do you have any other devices connected with any other modules besides AP5253 that are working properly?

  • Fredk

    None of the servers work with the APC USB cable. We have a real mix from 5 year old IBM to HP to 3 month old Dell. Any server connected with the older PS2 cable works just fine.

  • ipicKedawinna

    and sorry, i couldnt tell from any of these posts - this is with (1) AP5253 or multiple AP5253 USB modules?

    let me know and i have an idea we can try.

  • ipicKedawinna

    to find the firmware version of the KVM, you need to bring up the OSD on the KVM and then go to the ADM menu, which I think is if you press F4. then press down arrow until you see firmware upgrade. press enter on that option, and it will display the firmware version. you will see something like 1.3.323. let me know what you see in there and if it can be upgraded, i can help you with that procedure.

    what part numbers are you using for the APC cables? these are the only ones that should work and the only ones we would support. also, what types of servers are these?

  • jeremy.tranter

    Was there ever a resolution on this? As I appear to have the same issue. 

    Connecting an AP5719 through an AP5201 using the AP5253 and have video but no mouse or keyboard. 

    Keyboard on AP5719 works ok into AP5201 for OSD and hotkeys. 

    USB mouse and keyboard plugged directly into Dell R330 server work fine. 

Page 1 of 1 (7 items)
Choose your language:  
powered by Communifire
Version 6.0.7207.29305