Loading ...

BH500Net webpage | Universal Transfer Switch

Home » Spaces » Universal Transfer Switch » discussion » General » BH500Net webpage

BH500Net webpage

Discussion in Universal Transfer Switch started by Greg , 1/13/2014 4:54 PM
Login to follow, share, and participate in this space.
Not a member?Join now
Posted in: General

BH500Net webpage

Subscribe to RSS
  • shadowpuck

    I've had a BH500Net for several years and recently the battery went out.

    The unit was down for about a week while I ordered the battery.

    I finally got around to installing the battery yesterday.

    Since then, I can no longer access the unit's webpage from any browser.

    I've tried many variations of IE, including back to v6.  Any attempt to access the unit from IE produces a 404 error.

    When I try from Firefox or Chrome, I get a "not found" text and that's it - it's not a 404 error though.

    I found several references to this problem and even some suggestions for fixing it - but none of those have worked.

    I've tried rebooting, resetting, etc. the unit itself and no change.

    I can see the device on the network via IP, ping is successful (as I would expect), and the APC software utility finds the device.

    Just curious if anyone has any other ideas or things I can try? 

  • ipicKedawinna

    When you get "not found," that sounds like this article we have below. What IE were you using before and what are you using now? Have you tried a different computer? Maybe there was a recent browser update?

    Issue:

    Accessing a Back-UPS BH500INET / BH500NET via Firefox web browser shows an error message ""Not found"" and might show invalid characters on the web interface of the Back-UPS. Some features might not be available via Firefox.

    Product Line:

    BH500NET, BH500INET

    Environment:

    All currently known versions of Firefox (up to version 2.0.0.4), Web interface Firmware of BH500INET / BH500NET up to current version rev.l2

    Cause:

    N/A

    Resolution:

    Please use Internet Explorer 6 or higher, to access your BH500INET / BH500NET web interface. The BH500INET / BH500NET has not been tested for, nor has it been designed for use with Firefox.

    Alternatively, especially for users with Linux, the web browser Opera can be used to access the web interface.

  • shadowpuck

    agreed - that's what it sounds like, but i can't access it from IE on any machine on my network.

    Every machine, with IE, gets a page 404 error - page cannot be displayed.

    i'm attempting to locate a Linux machine to give that a try.

    in the past, i used whatever browser - in fact, i don't recall there being an issue with any browser.

    it's a very strange issue.

    i've even tried moving the device to another port on my network.

    i guess a last thing to try would be a crossover cable directly to the device but that doesn't seem to be the issue.

  • shadowpuck

    opera on a linux box produces the same "not found" behavior like firefox and chrome.

  • ipicKedawinna

    Hmm. I finally got ours working. I tried to access it in IE9 on Windows 7 which is what I am using and I couldn't get anything to come up. Chrome did nothing.

    I asked someone else and then we decided to reboot it (the UPS) and voila, it started working fine in IE9 and the expected "not found" in Chrome and Firefox.

    Sounds like you already rebooted though but just so I can say I am sure - you mean the UPS itself, right? Not your computer? Or both?

    What version of IE did you start with?

  • shadowpuck

    hmmm.  i tried IE6 pretty early on - then moved on to various versions of IE from there.

    is there anything special to rebooting this UPS?  Should I pull power?  Shut it down first?  Does it matter?

    I can give that a try again.

    I did try resetting it via the reset procedure at the top of the UPS next to the factory phone jack.

  • ipicKedawinna

    We just turned it off for 5-10 seconds (so all the front panel LEDs went off) then turned it back on and checked. Doesn't really matter for this particular issue how to reboot as log as LEDs go off.

  • shadowpuck

    ok, that's what i did.  i'll try it again when i get a moment.

    can you post the URL that should load?  maybe i can get to the URL directly.

    thank you for your help!

  • shadowpuck

    tried rebooting the UPS - same  behavior.

    i shut down the UPS.

    i then unplugged the UPS.

    i waited ten seconds.

    i then plugged in the UPS.

    i then powered it up.

    still, same behavior on all machines on my network - which are all on the same subnet.

    i cleared cache on all machines, etc. as well.

    in IE (a variety of versions) I get 404 page not available.

    in Chrome/Firefox, i get "not found"

  • shadowpuck

    only thing i can guess then is mine is somehow now defective. 

    if someone can show me the redirect that takes place for the login page i could at least test my unit.

    at any rate, i guess its just now a dumb ups.  in my scenario, it's absolutely not worth the cost of replacement for this functionality.

  • ipicKedawinna

    It must use frames because the URL is not changing in the address bar unfortunately. I went to the IP address, it presented me with the log on page and then I submitted my credentials and it logged me in without changing the URL.

    In IE, do you have a proxy server configured by chance? (Under Internet Options->Connections->LAN settings at the bottom) Although, I believe Chrome would utilize those same proxy settings...

  • shadowpuck

    oh - no, i'm not running any proxy or anything unusual like that.

    if i get really curious, i'll plug into it directly and see if anything changes.

  • ipicKedawinna

    Well, Chrome and FireFox are acting as expected so I am hesitant to say it's defective - don't know why though multiple computers with IE are not working. cry

    I also tried to see if I could get it working on my iPhone on Chrome or Safari there just as another option incase you had an Apple device and I got the "not found" there.

  • shadowpuck

    yeah, i'm baffled by it.  i did try accessing from an iOS device (my iphone) in safari and chrome - got the same "not found" page.

    i've tried IE6 with all the security settings off - i've tried various OS's - including Win2000, XP, 7, 8, Linux, etc.

  • ipicKedawinna

    Ditto!

Page 1 of 1 (15 items)
Choose your language:  
powered by Communifire
Version 6.0.7207.29305