Loading ...

Unable to send mail to office 365 (microsoft) | Other Products, Topics, & Discussions

Home » Spaces » Other Products, Topics, & Discussions » discussion » General » Unable to send mail to office 365 (microsoft)

Unable to send mail to office 365 (microsoft)

Discussion in Other Products, Topics, & Discussions started by Ernanno , 9/3/2020 5:46 PM
Login to follow, share, and participate in this space.
Not a member?Join now
Posted in: General

Unable to send mail to office 365 (microsoft)

Subscribe to RSS
  • This is our UPS:

    Model:

    Smart-UPS SRT 6000

    SKU:

    SRT6KXLI

    Serial Number:

    QQ1430271546

    Firmware Revision:

    UPS 05.0 (ID1013)

    Manufacture Date:

    07/24/2014

       Model Number:

    AP9537SUM

    Serial Number:

    5A1428T12255

    Hardware Revision:

    05

    We are unable to send mail using smtp.office365.com. Do you have any suggestions? Thank you

  • Hi,

    If the network card is running firmware older than 6.5 SMTP will not work with Office 365. Have you reviewed Schneider Electric FAQ FA164769

  • I have updated the firmware to 6.8.8 (I believe it is the latest available). No way . There is no way I can send the mail using office 365. I have a veeam server that uses office 365 and it works perfectly. i am using smtp.office365.com. I don't know what tests to do anymore

  • On 10/9/2020 6:42 AM, Ernanno said:

    I don't know what tests to do anymore

    My crystal ball is broken. We don't know what tests you've done.

    How about starting from first principles and tell us how you've actually got it configured, then review the KB Bill linked, and look at the bit that says "Review the Last Test Result and Last Server Response messages and re-configure your settings if you need to.".

    Perhaps include some log entries, maybe tell us what the last test result and last server response actually was and then tell us what you and haven't tried.

    It's pretty hard to offer advice when your request amounts to "I upgraded to the latest firmware and it doesn't work". This would be worth reviewing : http://www.catb.org/~esr/faqs/smart-questions.html

    Help us try to help you by helping us.

Page 1 of 1 (4 items)
Choose your language:  
powered by Communifire
Version 8.0.7757.16597