Loading ...
Home » Spaces » NetBotz Hardware & Software » discussion » General » Netbotz 500 Camera

Netbotz 500 Camera

Discussion in NetBotz Hardware & Software started by TRHA , 10/10/2018 6:13 PM
Login to follow, share, and participate in this space.
Not a member?Join now
Announcement 

Note: No new discussion posts are allowed in this area. Historical content is for viewing purposes only. NetBotz are actively supported at its own standalone community - https://help.ecostruxureit.com/questions

  • trha.ict
    TRHA
    New Member New Member
    TRHA 10/10/2018 6:13 PM

    Can someone assist me. I have the netbotz 500 camera that takes a picture anytime it detects motion but I'm having a problem where its flooding my email with false negatives. Where the camera is mounted to shakes a bit but there is no where else to mount it. I'm trying to find where I can turn down the motion detection sensitivity so I don't get as many false negatives being sent.

    Jameson was contacted. He stated that the parts were bought and that their is board in BOS that he possible it was from machine to be repaired that he was just thinking to combine two machines to make 1. This would be repaired when the parts arrive.
  • wpasquil
    Bill
    =S= Representative
    Bill 10/11/2018 12:17 PM (in response to TRHA)

    Hi,

     NetBotz are actively supported at its own standalone community https://help.ecostruxureit.com/questions 

    Please post your question there.

    Thank you

  • Page 1 of 1 (2 items)
Choose your language:  
powered by Communifire
Version 5.2.6420.11692