Loading ...

APC 7721 web GUI stuck on "Please wait while the system is rebooting" | Getting Started

Home » Spaces » Getting Started » discussion » General » APC 7721 web GUI stuck on "Please wait while the system is rebooting"

APC 7721 web GUI stuck on "Please wait while the system is rebooting"

Discussion in Getting Started started by Philip , 1/22/2020 11:09 AM
Login to follow, share, and participate in this space.
Not a member?Join now
Posted in: General

APC 7721 web GUI stuck on "Please wait while the system is rebooting"

Subscribe to RSS
  • filfish

    I have an APC 7721, a few days ago we started to get a stream of the following messages come through:-

    Automatic Transfer Switch: Phase Leds/Push-button hardware failure.

    Automatic Transfer Switch: Phase Leds/Push-button hardware initialized.

     

    I was able to log on the the web GUI on Monday, but have been unsuccessful since, I was constantly getting a message about "someone else is currently logged in, please try again later"

    This was the same after 24 hours, so I had a quick browse online and a suggestion was to append the URL with \lohgout.htm (http://1.2.3.4/logout.htm)

    I did this, but now the device is sitting with "Please wait while the system is rebooting" message in the browser, I have closed the browser and reopened, I have also tried from another PC, but still the same.

     

    I am able to telnet on to the device, but unsure what I need to do there to correct the issue.

     

    Regards

     

    Phil

     

     

  • wpasquil

    Hi,

    If you can telnet to the unit you should check the status. When the telnet session opens you will see on the right side Stat : it should read P+ N+ A+ . Also you will see Control Console select 3 for System then 4 for Tools From there you can reset the interface.

  • filfish

    Hi, many thanks for the reply.

     

    I have got on the right hand side:-

    P+ N+ A-

    I think I had tried resetting the network interface before, but just tried it now, we get a short pause (web GUI stops refreshing) then kicked out of telnet session, then the web GUI goes back to refreshing every 5 seconds and displays "Please wait while the system is booting..."

    Once back in to telnet, I can see up time as 3 minutes and stat is still on P+ N+ A-

  • wpasquil

    Hi,

    "A-" refers to the application file - the firmware file that tells the NMC what type of unit it is installed in - has failed to load for some reason. If the application does not load, you would still be able to connect to the NMC via telnet/FTP, and still be able to pull up a webpage from the IP address, but no information would be present. If this occurs, rebooting the card will cause the application to attempt to reload. If the issue is still not resolved, it may be necessary to reflash the firmware of the device.

    See Schneider Electric FAQ FA156047 for assistance with flashing the firmware. 

Page 1 of 1 (4 items)
Choose your language:  
powered by Communifire
Version 7.0.7496.13049