Loading ...

SRC10KUXI UPS switching to battery mode for a second despite there is no power loss | Getting Started

Home » Spaces » Getting Started » discussion » General » SRC10KUXI UPS switching to battery mode for a second despite there is no power loss

SRC10KUXI UPS switching to battery mode for a second despite there is no power loss

Discussion in Getting Started started by chandan , 16 days ago
Login to follow, share, and participate in this space.
Not a member?Join now
Posted in: General

SRC10KUXI UPS switching to battery mode for a second despite there is no power loss

Subscribe to RSS
  • chandan2637

    we had yesterday only replaced our old APC RT 10000 UPS with a New SRC10KUXI UPS, our old UPS was working fine , but just for the sake of technology upgrade we purchased this new UPS.

    But the new SRC10KUXI  UPS  is automatically switching to battery mode for a second and comes online and this happens very frequently, and some time in span of 4-5 minutes it happens 1-2 times...there is no power failure from our end all the connection are same which was for the old one, just we replaced the old UPS  one with new UPS..

    Overall configuration is 

    UPS: APC SRC10KUXI , BATTERY 65AH OF 32 NUMBERS

    apc
  • Thijs

    Same problem here, with multiple customers we expierence this.

    I see the following logs:

    4-10-19 10:32:10 Power Restored
    4-10-19 10:32:09 Power Failed

    And no loss of power. 

Page 1 of 1 (2 items)
Choose your language:  
powered by Communifire
Version 6.0.7207.29305