Loading ...

UPS: The output has a short-circuit | Getting Started

Home » Spaces » Getting Started » discussion » General » UPS: The output has a short-circuit

UPS: The output has a short-circuit

Discussion in Getting Started started by elmarc , 4/2/2019 11:56 PM
Login to follow, share, and participate in this space.
Not a member?Join now
Posted in: General

UPS: The output has a short-circuit

Subscribe to RSS
  • elmarc.ocbian

    Hello,

    Anyone experience UPS: The output has a short-circuit that commanded outlet groups to turn off when accidentally tripped the input cable?
    Should the ups would battery mode and not to turn off the outlet group?

    Device: SRT 5000

    Logs:

    04/02/2019 08:45:13 Device UPS: The power for switched outlet group 2, Outlet Group 2, is now turned off. 0x0135
    04/02/2019 08:45:13 Device UPS: The power for switched outlet group 1, Outlet Group 1, is now turned off. 0x0135
    04/02/2019 08:45:12 Device UPS: The output no longer has a short-circuit. 0x015E
    04/02/2019 08:45:04 System Email: Could not resolve 'smtp.office365.com'. 0x001A
    04/02/2019 08:44:34 System Email: Could not resolve 'smtp.office365.com'. 0x001A
    04/02/2019 08:44:06 Device UPS: Switched outlet group 2, Outlet Group 2, has been commanded to turn off, sequenced. 0x0174
    04/02/2019 08:44:06 Device UPS: Switched outlet group 1, Outlet Group 1, has been commanded to turn off, sequenced. 0x0174
    04/02/2019 08:44:05 Device UPS: The output power is turned off. 0x0114
    04/02/2019 08:44:05 Device UPS: The graceful shutdown period has ended. 0x014F
    04/02/2019 08:44:05 Device UPS: The output has a short-circuit. 0x015D
    03/31/2019 13:15:08 Device UPS: Self-Test passed. 0x01D2
    03/31/2019 13:14:47 Device UPS: Self-Test started by management device. 0x0137
    Regards,
  • Compo

    Had the same thing happened a day ago although i don't know the reason.

    Currently I've just replaced it with a spare but i really need to find out why this happened?

    Below are the logs.

    05-Jun-19 13:36:37 Device UPS: The output power is turned off. 0x0114
    05-Jun-19 13:36:37 Device UPS: The output power is now turned on. 0x0113
    05-Jun-19 13:36:37 Device UPS: The output power is turned off. 0x0114
    05-Jun-19 13:36:37 Device UPS: The output power is now turned on. 0x0113
    05-Jun-19 13:36:37 Device UPS: The output power is turned off. 0x0114
    05-Jun-19 13:36:37 Device UPS: The output power is now turned on. 0x0113
    05-Jun-19 13:36:37 Device UPS: The output power is turned off. 0x0114
    05-Jun-19 13:36:37 Device UPS: The output power is now turned on. 0x0113
    05-Jun-19 13:36:37 Device UPS: The output power is turned off. 0x0114
    05-Jun-19 13:36:37 Device UPS: The graceful shutdown period has ended. 0x014F
    05-Jun-19 13:36:36 Device UPS: The power for switched outlet group 3, Outlet Group 3, is off. 0x0186
    05-Jun-19 13:36:36 Device UPS: The power for switched outlet group 2, Outlet Group 2, is off. 0x0186
    05-Jun-19 13:36:36 Device UPS: The power for switched outlet group 1, Outlet Group 1, is off. 0x0186
    05-Jun-19 13:36:36 Device UPS: The output has a short-circuit. 0x015D
    05-Jun-19 13:36:34 Device UPS: Restored the local network management interface-to-UPS communication. 0x0101
    05-Jun-19 13:36:23 System Network service started. IPv6 address FE80::2C0:B7FF:FE9B:BA71 assigned by link-local autoconfiguration. 0x0007
    05-Jun-19 13:36:20 System Network service started. System IP is 10.147.162.199 from manually configured settings. 0x0007
    05-Jun-19 13:36:13 System Network Interface coldstarted. 0x0001
    05-Jun-19 13:19:04 System Network service started. IPv6 address FE80::2C0:B7FF:FE9B:BA71 assigned by link-local autoconfiguration. 0x0007
    05-Jun-19 13:19:02 System Network service started. System IP is 10.147.162.199 from manually configured settings. 0x0007
    05-Jun-19 13:18:54 System Network Interface coldstarted. 0x0001
    05-Jun-19 13:18:33 Device UPS: Self-Test started by automatic timer. 0x0137
    30-May-19 12:49:28 System Web user 'apc' logged out from 10.147.16.118. 0x001F

    Any help or explanations as to why this happened would be much appreciated.

Page 1 of 1 (2 items)
Choose your language:  
powered by Communifire
Version 6.0.7263.6123