Loading ...

SMTP Not Working | Getting Started

Home » Spaces » Getting Started » discussion » General » SMTP Not Working

SMTP Not Working

Discussion in Getting Started started by Jasim , 3/28/2019 7:51 AM
Login to follow, share, and participate in this space.
Not a member?Join now
Posted in: General

SMTP Not Working

Subscribe to RSS
  • jasim

    For some reason SMTP configuration is not working for me. I am using Microsoft Office 365 and test mail keeps failing

    Can any one please help

  • wpasquil

    Hi,

    Have you reviewed Schneider Electric FAQ FA164769? The FAQ discusses configuring email with NMCs. 

    When I have tested I have used

    smtp.office365.com

    Port: 587

    Encryption: SSL/TLS = Always

  • jasim

    Thanks for your reply.

    I also used the same configuration, but still getting the same error.

    We are using Mimecast as Email Security Gateway and our MX record is pointed to "eu-smtp-inbound-1.mimecast.com". Hence  I have tried below configuration as well

    SMTP : eu-smtp-inbound-1.mimecast.com

    Port : 25

    SSL/TLS : Always

    I am still getting the error : 530 5.7.57 SMTP; Client was not authenticated to send anonymous mail during MAIL FROM [DB6PR06CA0036.eurprd06.prod.outlook.com]

  • dreeves14

    I'm having the same issue and we also use Mimecast.

    Except im getting a 535 5.7.3 Authentication Unsuccessful and the credentials are 100% valid...

  • dreeves14

    Direct Connect worked up until after 12/20/2018 so something changed with Office 365. It would PROBABLY be advantageous of the VENDOR to figure out WHY so their CUSTOMERS can fix the issue....

Page 1 of 1 (5 items)
Choose your language:  
powered by Communifire
Version 6.0.7207.29305