0 Replies Latest reply: Aug 25, 2011 3:49 PM by Allandin RSS

SURT20KRMXLT-1TF10K installation

Allandin Novice
Currently Being Moderated
sorry guys, problem is explained in spanish but i think because the numbers you will get some info, UPS work great with energy, when energy loss, the problems begin
**********************************************************************

Hemos instalado un UPS surt20krmxlt con transformador de 10 KVA y se ha seguido las indicaciones del manual, es decir:

•     Entrada del Transformador: 240 voltios (L1, L2 y GND) en con selector de voltaje de 220-240 voltios conectado en bornera (L1, L2/N, GND)

•     Salida del transformador: 240 voltios en bornera (7 y 10 para fases, 8 para neutro con puente en 8 y GND)

•     Entrada UPS: 240 voltios con borne 7 del transformador a L1, borne 10 a L2 y borne 8 a N. las medidas son de 240 entre L1 y L2 y de 120 entre L1-N y L2-N

•     Salida del UPS : con OSJ conectado, L1 a una fase del tablero de UPS, L2/N a otra fase del tablero UPS y N a borne de neutro

El modulo de batería está conectado de acuerdo a manual

Se tomaron mediciones con equipo Fluke 322 true RMS en condición de UPS apagado, encendido y en falla de suministro en la carga y los resultados son los siguientes:

UPS APAGADO (solo alimentación del transformador)
L1-N = 115 VOLTIOS
L2-N =116 VOLTIOS
L1-L2 = 0 VOLTIOS
Operacion anormal ya que la salida debe ser de 0 voltios
?

UPS ENCENDIDO
L1-N = 124 VOLTIOS
L2-N =115 VOLTIOS
L1-L2 = 239 VOLTIOS
Operación normal

PRUEBA CON INTERRUPCION DE ENERGIA
L1-N = 233 VOLTIOS
L2-N =6.7 VOLTIOS
L1-L2 = 239 VOLTIOS
LED ENCENDIDOS: LOAD ON, LOAD BAT, FAULT
Falla anormal la salida debe ser de 240/120
**************************

thanks in advance

More Like This

  • Retrieving data ...