Loading ...
Home » Spaces » Data Center & Facility 3 Phase UPS » discussion » General » Symmetra PX 40K Battery replacement issues

Symmetra PX 40K Battery replacement issues

Discussion in Data Center & Facility 3 Phase UPS started by Frank , 3/15/2018 6:56 PM
Login to follow, share, and participate in this space.
Not a member?Join now
  • FrankCrisman
    Frank
    New Member New Member
    Frank 3/15/2018 6:56 PM

    I am having an issue after replacing all 16 of the SYBTU1-PLP batteries plus casings with new ones purchased from UPS Battery Center.

    The problem I am having (see below) is that few of the new batteries are registering as OK. Some are NOT INSTALLED while yet others are FAILED.

    If I pull a single battery out of its socket some of the batteries on that rack level may then register as OK, or might switch to FAILED. Putting it back doesn't necessarily get the same results as before.

    I am wondering if there is a certain order these needed to be installed in, or if there is a function in the system I am not utilizing to acknowledge these new batteries.

    Any help with this issue would be greatly appreciated.

  • wpasquil
    Bill
    =S= Representative
    Bill 3/16/2018 6:27 PM (in response to Frank)

    Hi,

    I asked the 3 phase support team and below is their response.

    The customer needs to check the type code of each battery (small square sticker with C10, V66 etc which tell us the type of battery used in the module) each pair of batteries type code must match or the UPS will alarm for battery fault.

    A/B of each row must be same type of battery, C/D also must be same type but A/B do not have to match C/D for example a pair of V66 and a pair of C10 in one row are fine or all same type in one row is fine but the pairs cannot be V66&C10.

    If you require further assistance please contact the 3 phase support team directly at 800-555-2725 option 4

  • Page 1 of 1 (2 items)
Choose your language:  
powered by Communifire
Version 5.2.6420.11692