Loading ...
Home » Spaces » Data Center & Facility 3 Phase UPS » discussion » General » Generator no longer running scheduled test

Generator no longer running scheduled test

Discussion in Data Center & Facility 3 Phase UPS started by Steve , 20 days ago
Login to follow, share, and participate in this space.
Not a member?Join now
  • Hanson2433
    Steve
    Novice Novice
    Steve 20 days ago

    We have a APC InfraStuxure ATS swith on a Cummins generator (125DSHAE-6409) that quit running the weekly test that are scheduled. The event only shows last test from a couple of weeks ago and no alarms. Have tried changed scheduled test today about 3 times and count down to time of start, but doesn't do anything. Again no alarms or events.

    125DSHAE-6409

  • voidstar
    voidstar
    Expert Expert
    voidstar 19 days ago (in response to Steve)

    Just a shot in the dark but check to see if the web interface is keeping time correctly and also try a reset to defaults.

  • Hanson2433
    Steve
    Novice Novice
    Steve 19 days ago (in response to voidstar)

    The clock is keeping correct time. What would I set to defaults? Whole system?

  • voidstar
    voidstar
    Expert Expert
    voidstar 19 days ago (in response to Steve)

    Save the config.ini file first -- it contains all configuration parameters.

    Also, restart the network management card if you haven't already done so. The network management card runs the scheduled generator tests.

    Can you manually run a generator test?

  • Hanson2433
    Steve
    Novice Novice
    Steve 19 days ago (in response to voidstar)

    I did just kill the power to make sure the generator kicks in and it did. Thanks

  • Hanson2433
    Steve
    Novice Novice
    Steve 19 days ago (in response to Steve)

    Yes it manually starts fine, but wasn't sure about power outage so I threw the main breaker and it worked fine.

  • Page 1 of 1 (6 items)
Choose your language:  
powered by Communifire
Version 5.2.6420.11692