Loading ...
Home » Spaces » UPS Management Devices & PowerChute Software » discussion » General » PowerChute Network Shutdown v4.2 VMware Virtual Appliance does not start after initial import

PowerChute Network Shutdown v4.2 VMware Virtual Appliance does not start after initial import

Discussion in UPS Management Devices & PowerChute Software started by Andreas , 11 days ago
Login to follow, share, and participate in this space.
Not a member?Join now
  • anbo
    Andreas
    New Member New Member
    Andreas 11 days ago

    Hello everybody,

    I imported the OVA-file into my ESXi and started the VM. Unfortunately the system does not boot. The indicator at the bottom proceeds to nearly the right hand side and does not continue.

    After pressing ESC I see the console with some error messages, with the last in the viewport being:

    FAILED Failed to stat Import network configuration from initramfs

    FAILED Failed to start Rebuild Journal Catalog

    FAILED Failed to start Update is Completed.

    FAILED Failed to start Create Volatile Files and Directories

    FAILED Failed to start Availability of block devices.

    FAILED Failed to start Update UTMP about System Boot/Shutdown.

    Any hints? Thanks!

  • wpasquil
    Bill
    =S= Representative
    Bill 11 days ago (in response to Andreas)

    Hi,

    Looks to be a corrupt install. I suggest downloading the OVF again and running the install from the new download. Be sure not to open the file on any system prior to installing on the host. 

  • Page 1 of 1 (2 items)
Choose your language:  
powered by Communifire
Version 5.2.6420.11692