Loading ...
Home » Spaces » UPS Management Devices & PowerChute Software » discussion » General » FYI: AOS v6.5.0/app v6.5.0 available for Smart-UPS, Symmetra 1/3ph, and Galaxy 300 UPS

FYI: AOS v6.5.0/app v6.5.0 available for Smart-UPS, Symmetra 1/3ph, and Galaxy 300 UPS

Discussion in UPS Management Devices & PowerChute Software started by Angela , 15 days ago
Login to follow, share, and participate in this space.
Not a member?Join now
  • ipicKedawinna
    Angela
    =S= Representative
    Angela 15 days ago

    Hello everyone,

    Applicable to AP9630, AP9631, or AP9635 UPS Network Management Card 2 users - or any users with a UPS/other device that contains an embedded version of these cards, such as Smart-UPS Online that begin with SRT in their SKU.

    APC Operating System (AOS) v6.5.0 is now available for the following firmware applications:

    • Smart-UPS (single and three phase, incluing SUVT/Galaxy 3500) - 'sumx' application
    • Symmetra single phase (Symmetra LX, Symmetra RM, Symmetra Power Array) - 'sy' application
    • Galaxy 300 - 'g300'
    • Symmetra 3 phase, specifically Symmetra PX 20/40/48/80/96/100/160 kVA (two applications: 'sy3p' for AP9630/31/35 and 'px2' for 0G-9354A embedded NMC/brain)
      • Modbus TCP/serial now available with these app releases*. AP9622 Modbus/BMS card no longer needed.

    *Modbus serial requires AP9635. Modbus TCP supported in all configurations.

    Other v6.5.0 (or higher) applications coming soon: Rack PDU 2G/AP7XXXB models ('rpdu2g'), NetBotz 250 ('nb250'), Galaxy VM ('gvmsa' - only available via technical support/Field Service).

    Additional general AOS v6.5.0 release enhancements include:

    • Fix for SNMPv3 AOS 6.4.6 issue mentioned here (may not apply if previous bundled AOS rev was not v6.4.6)-> http://www.apc.com/us/en/faqs/FA305661
    • Fix for Universal I/O port issue with detecting accessories (prevalent on Symmetra 1ph systems which include bundled NMC) -> http://www.apc.com/us/en/faqs/FA318542
    • Support for TLS 1.1 and 1.2 protocols for SMTP (email) authentication. This will provide better compatibility with services such as Office 365 for email recipients.
    • Existing AOS v6.4.6 fixes including intermittent HTTPS connection problems with Chrome browser as mentioned in http://www.apc.com/us/en/faqs/FA307898

    Most of these upgrades and respective release notes are available @ http://www.apc.com/us/en/tools/download/ unless otherwise noted.

    If you need help applying the upgrade, visit this knowledge base link -> http://www.apc.com/us/en/faqs/FA156047

  • Page 1 of 1 (1 items)
Choose your language:  
powered by Communifire
Version 5.2.6420.11692