Loading ...
home » spaces » UPS Management Devices & PowerChute Software » discussion » General » PowerChute Personal Edition 3.0.2 install error

PowerChute Personal Edition 3.0.2 install error

Discussion in UPS Management Devices & PowerChute Software started by Klaus , 5/14/2017 5:04 AM
Login  to follow, share, and participate in this space.
Not a member?Join now
  • Klausbarka
    Klaus
    Novice
    Novice
    Klaus 5/14/2017 5:04 AM

    Hello. I have a Back-UPS ES700 on my system.

    A week ago, the software began to produce an error about the faulty service. I deleted this software today and tried to install it again, and now I'm having trouble installing it. I tried all the solutions to eliminate similar errors from the site of the APC, but nothing helped.
    Here is a screenshot of the error and information about the USB device.

    Install Error

    USB-dev

    On rus installer - error about Windows Installer (i don`t know why).

    UPD:

    Tried to establish Buissness Edithion. Installation is normal, the device is located on one of the USB ports but when trying to apply configuration on it the following error occurs:

    Config Fail

  • vinay
    Vinay
    =S= Representative
    Vinay 5/15/2017 1:22 PM (in response to Klaus)

    Hi Klaus,

    PowerChute Business edition software is not compatible with backups products. The compatible one is Powerchute Personal edition. As there is an issue in the Powerchute Personal edition software while installing I would suggest you reset the UPS by performing a brain dead. Before performing the brain dead please remove the USB cable. Once the test is done reconnect the USB cable and install Powerchute Personal edition software. For your reference, I am providing the link to download the Powerchute Personal edition software.

    Link: http://www.apc.com/us/en/tools/download/download.cfm?sw_sku=SFPCPE302&software_id=AKRN-8R2KTH&family=&part_num=SFPCPE302&swfam=129&tsk=&swtyp=

    Here is the procedure to perform a brain dead test.

    1. Disconnect any attached load from the unit.

    2. Unplug the UPS from the wall socket.

    3. Disconnect the UPS' internal battery.

    4. Push and hold the "On" button on the UPS for 5 seconds

    5. Reconnect internal battery.

    6. Plug UPS in to a known good power source.

    7. Turn UPS on. 

    If the issue still persists please get back to me with the screen shot of the error, model number of the ups which is on white bar code label and also the operating system of your computer?

    Regards,

    Vinay

  • Klausbarka
    Klaus
    Novice
    Novice
    Klaus 5/15/2017 2:36 PM (in response to Vinay)

    Hi. Thx for answer. 

    Brain dead test doesn`t help.

    Again same error:

    Model of UPS: BE700G-RS

    O/s: Win7 x64

  • wpasquil
    Bill
    =S= Representative
    Bill 5/15/2017 3:00 PM (in response to Klaus)

    Hi,

    Please send a screenshot of the loaded drivers. See example below. I would like to see what is displayed under the heading of Batteries and also under Human Interface Devices. To access these open Control Panel and select Device Manager

  • Klausbarka
    Klaus
    Novice
    Novice
    Klaus 5/15/2017 4:00 PM (in response to Bill)

  • wpasquil
    Bill
    =S= Representative
    Bill 5/16/2017 3:17 PM (in response to Klaus)

    Hi,

    Please changed the driver to HID UPS (see FAQ 159743). Then disconnect the USB cable and verify the drivers are removed from the list. Once they have been removed attached the USB cable and verify the HID UPS driver is loaded under battery and that American Power Conversion UPS is re-added to Human Interface Devices. Once the drivers are reloaded run the installer. The UPS should be discovered and the APC UPS driver should re-load.

  • Klausbarka
    Klaus
    Novice
    Novice
    Klaus 5/18/2017 1:34 PM (in response to Bill)

    Hello.

    Okay i just change driver like in FAQ and drivers are gone with UPS plugged to my PC.

    And same error again. Mb my USB PC-to-UPS cable is broken or something?

  • wpasquil
    Bill
    =S= Representative
    Bill 5/18/2017 4:40 PM (in response to Klaus)

    Hi,

    I do not think it is a cable issue since the drivers load when the cable is attached. It may be an issue with the bus blocking the software from finding the UPS. Take a look at FAQ FA283181 and test the communications using USBDEVIEW.exe. When running UASBDEVIEW.exe look to see if the UPS is discovered and that the serial number is displayed. 

  • Klausbarka
    Klaus
    Novice
    Novice
    Klaus 5/18/2017 4:47 PM (in response to Bill)

    I need to make and send you this file?

  • wpasquil
    Bill
    =S= Representative
    Bill 5/18/2017 5:01 PM (in response to Klaus)

    Hi,

    I do not need to see the file. Does USBDEVIEW.exe show that that UPS is connected and does it display the serial number? If it does than I cannot say why PCPE will not discover the UPS. If is does show the UPS and serial number I suggest installing APCUPSD and use that software as your shutdown software. 

  • Klausbarka
    Klaus
    Novice
    Novice
    Klaus 5/18/2017 5:10 PM (in response to Bill)

    Yes it does

    And link to APCUPSD seems broken?

  • wpasquil
    Bill
    =S= Representative
    Bill 5/18/2017 5:26 PM (in response to Klaus)

    Hi,

    enter apcupsd.org to gain access to the site. 

  • Klausbarka
    Klaus
    Novice
    Novice
    Klaus 5/18/2017 5:41 PM (in response to Bill)

    Okay. Manual install drivers in apcupsd folder and my UPS works with this APCUPSD software. Better than nothing i guess? Anyway thanks for help. 

  • Page 1 of 1 (13 items)
Choose your language:  English  
powered by Communifire
Version 5.0.5741.40378