Loading ...
home » spaces » UPS Management Devices & PowerChute Software » discussion » General » This page can't be displayed APC software in IE error

This page can't be displayed APC software in IE error

Discussion in UPS Management Devices & PowerChute Software started by Rayner , 3/15/2017 10:58 PM
Login  to follow, share, and participate in this space.
Not a member?Join now
  • raynr1387
    Rayner
    Novice
    Novice
    Rayner 3/15/2017 10:58 PM

    Hello,

    I've experiencing an issue on multiple machines with the APC software reporting a page error when using IE. Launching the web interface through start-up prompts the immediate error. I've already done some troubleshooting and before the IE bashing / jokes pile in, it is browser related. This was tested by launching from the same URL address using Chrome. The web interface loaded and launched correctly without any issues.

    I also found a work around getting it to launch in IE by restarting the APC PBE Agent several times and reloading the web page. Since we currently require this SW to run in IE in our system environment, and rather quickly jumping into "just delete IE from the face of the planet and use Chrome forever" type of comments, I would like to know if any of you have ever encountered this error or know of a permanent fix.

    Thank you,

    Ray

  • JonPro
    Jonathan
    =S= Representative
    Jonathan 3/16/2017 1:00 PM (in response to Rayner)

    Hello Rayner,

    What version of PCBE and IE are you using and what address are you using to access the Agent? Are you using the http or https address?

  • raynr1387
    Rayner
    Novice
    Novice
    Rayner 3/16/2017 3:37 PM (in response to Jonathan)

    Hi Jonathan,

    Appreciate the response. We are using version 9.0.1.606. the address is http://127.0.0.1:3052/.

    Thanks,

    Ray

  • wpasquil
    Bill
    =S= Representative
    Bill 3/17/2017 1:24 PM (in response to Rayner)

    Hi,

    What version of IE are you using and what is the OS? It would also be helpful to know what model/s Smart-UPS are being used. 

    Another thing, have you tried to log in using https://127.0.0.1:6547?

  • raynr1387
    Rayner
    Novice
    Novice
    Rayner 3/17/2017 1:35 PM (in response to Bill)

    It's occurring on multiple versions of IE. 9, 10, and 11. We are using APC Smart UPS 750. 

  • raynr1387
    Rayner
    Novice
    Novice
    Rayner 3/17/2017 1:38 PM (in response to Bill)

    I have not tried that address yet. let me give it a shot.

  • raynr1387
    Rayner
    Novice
    Novice
    Rayner 3/17/2017 1:39 PM (in response to Bill)

    That address did not work either. This is the current URL in all our systems. http://127.0.0.1:3052.

  • wpasquil
    Bill
    =S= Representative
    Bill 3/17/2017 3:21 PM (in response to Rayner)

    Hi,

    What is the operating system or systems PowerChute is running on that is experiencing the issue? 

    What model Smart-UPS 750 SMT, SMX, SUA? 

    Another question are you willing to upgrade PowerChute?

  • raynr1387
    Rayner
    Novice
    Novice
    Rayner 3/17/2017 4:13 PM (in response to Bill)

    We are using 750SMT. 

    What is the latest version and what type of upgrade does it provide compared to one we are using? I am thinking that this issue is browser related. Possible security setting that flipped on due to windows System updates. Just can't pinpoint which one :(

  • wpasquil
    Bill
    =S= Representative
    Bill 3/17/2017 5:36 PM (in response to Rayner)

    Hi,

    Have you added the address to IE and have you added the IP to Java in the control panel? 

    As for upgrades to PowerChute, we are now at version 9.2.1. The version you are running is 3 versions old. You can download 9.2.1 from FAQ FA304446

  • raynr1387
    Rayner
    Novice
    Novice
    Rayner 3/17/2017 7:48 PM (in response to Bill)

    Hi Bill,

    Thanks for your detailed suggestion. I performed the following steps and it did not result in a fix. I am still receiving the error. I also added all related URLs associated with the APC software. 

    With our current work around fix of restarting the APCPBE Agent service direct us to the root cause? At what or which channel does the service (APC PBE Agent) and the web software in IE to relate? Probably understanding that better will lead to the root cause.

  • wpasquil
    Bill
    =S= Representative
    Bill 3/20/2017 1:31 PM (in response to Rayner)

    Hi,

    Would you be willing to uninstall the Agent on one of the systems and install the latest version? The latest version can be downloaded from this link.

    http://www.schneider-electric.us/en/faqs/FA304446/

    With your SMT750 the 9.2.1 Agent will install. 

  • raynr1387
    Rayner
    Novice
    Novice
    Rayner 3/21/2017 12:56 AM (in response to Bill)

    I upgraded to the latest version and it still did not correct the issue. I also scanned a few machines in our network and found mulitiple machines running different versions of Java ranging from, Version 8 update 45, Version 7 update 51, Version 7 update 60. The machines that have the sw functional are running version 7 update 51. However, I uninstalled one failing running Version 8 update 45 but issue still continued.

    I don't think this issue is Java related. If it was, I would think that Chrome will result in page errors as well.

  • Page 1 of 1 (13 items)
Choose your language:  English  
powered by Communifire
Version 5.0.5741.40378