Loading ...
Home » Spaces » Racks, Rack Accessories, & Cooling » discussion » General » AP5717 flashing screen on power up

AP5717 flashing screen on power up

Discussion in Racks, Rack Accessories, & Cooling started by Keith , 7/27/2017 1:45 PM
Login to follow, share, and participate in this space.
Not a member?Join now
  • kelawson1
    Keith
    New Member New Member
    Keith 7/27/2017 1:45 PM

    Hi there,

    I have an AP5717 rack mounted console in one of the data centres I look after, if I power it up it flashes through red/blue/green and a message saying "BURN IN 11:05:30" so I cannot get it to respond to anything.

    Any help appreciated.

    Thanks,

    Keith.

  • ipicKedawinna
    Angela
    =S= Representative
    Angela 7/27/2017 2:31 PM (in response to Keith)

    Hi Keith,

    Can you try removing power from the unit and re-applying power to see if it goes away? I've done that before to get out of this mode.

    Alternatively, here are some notes I had on how burn-in mode is used by the factory and how to enable/disable it.

  • afzal
    Afzal
    Novice Novice
    Afzal 7/31/2017 10:03 AM (in response to Angela)

    Dear angela ,

                       i have a question about srt 5krmxli ups, ups is off and no error is accrued in event log.

                      log is attached it is second time the ups is off why they are miss behave kindly tell me the solution .

                      ups firmware is up grated (4.1)

          

    thanks

    sher afzal

    apc engineer

    event log of the ups srt 5kva

  • ipicKedawinna
    Angela
    =S= Representative
    Angela 7/31/2017 2:11 PM (in response to Afzal)

    Afzal - kindly start a new thread/discussion as your question has nothing to do with the original poster's query.

  • Page 1 of 1 (4 items)
Choose your language:  
powered by Communifire
Version 5.2.6420.11692