Loading ...
home » spaces » Racks, Rack Accessories, & Cooling » discussion » General » AP8858 The application you are trying to load is incompatible with the current APC OS. Please verify

AP8858 The application you are trying to load is incompatible with the current APC OS. Please verify

Discussion in Racks, Rack Accessories, & Cooling started by R , 6 days ago
Login  to follow, share, and participate in this space.
Not a member?Join now
  • rw950431
    R
    Novice
    Novice
    R 6 days ago

    Have 4x AP8858 PDU's . PDU#1 is connected to the network, the others are daisy-chained off it. Been working perfectly for over 12 months.  Been getting "Communications Lost to RPDU#3" errors for a while but this morning we got a whole swath of error messages "Updating firmware", "Firmware update cancelled" , "No event text" etc.  Initially I was able to login via the web interface but now I get the error "The application you are trying to load is incompatible with the current APC OS. Please verify the correct firmware is loaded." on the web interface and nothing else.   The front panel of PDU#1 is blank but lit up.  The front panel of PDU#3 is frozen (shows text but the text doesnt change and the backlight doesnt light up when you press a button). PDU#2 and PDU#4 seem OK.   The SNMP interface is up but only gives the generic host information - no PDU-specific OID's are available.  (Needless to say we didnt initiate any firmware updates)

    Was able to access it from the command line, so details below:  Can anyone advise me how to regain access?

    apc>about
    E000: Success
    Hardware Factory
    ---------------
    Model Number:           AP8858
    Serial Number:          ZA1411009731
    Hardware Revision:      02
    Manufacture Date:       03/13/2014
    MAC Address:            00 C0 B7 85 12 A5
    Management Uptime:      0 Days 0 Hours 35 Minutes

    Network Management Card
    ---------------
    Model Number:           AP9537
    Serial Number:          ZA1411000XXX
    Hardware Revision:      05
    Manufacture Date:       03/11/2014

    Application Module
    ---------------
    Name:                   rpdu2g
    Version:                v6.0.9
    Date:                   Oct 25 2013
    Time:                   15:46:47

    APC OS(AOS)
    ---------------
    Name:                   aos
    Version:                v6.1.3
    Date:                   Nov 15 2013
    Time:                   10:40:47

    APC Boot Monitor
    ---------------
    Name:                   bootmon
    Version:                v1.0.5
    Date:                   Aug 20 2013
    Time:                   19:17:02

  • jon_h
    Jon
    =S= Representative
    Jon 6 days ago (in response to R)

    R,

    There is a potential issue with the firmware your PDU is currently on.  It is reccomended to upgrade the PDU.  Please reference the following link below:

    http://www.apc.com/us/en/faqs/FA237061/.  If you have issues with trying to upgrade the PDU's it would be reccomended to call into the APC support line.

    Regards,

    Jon

  • rw950431
    R
    Novice
    Novice
    R 6 days ago (in response to Jon)

    Thanks for that info.  Do you know if its possible to update the daisy-chained units?

  • wpasquil
    Bill
    =S= Representative
    Bill 5 days ago (in response to R)

    Hi,

    We have a FAQ on this subject FA164436. You need to update the host and then the firmware will cascade down the the others. 

  • rw950431
    R
    Novice
    Novice
      This discussion is marked as answered
    R 4 days ago (in response to Bill)

    Updated the firmware to 6.4.6 via the windows updater, worked perfectly but still the web interface showing the same error.  Found this thread with same issues.   There is some discussion that configuring email alerts can cause this (email alerts on my unit had worked fine for a year and hadn't been changed recently).

    Did resetToDef -p keepip  which didnt seem to work initially but then did work after disconnecting the network cable and doing a front-panel reset.

    As Bill said the daisy-chained units updated their firmware from the host once it was up and running.

  • Page 1 of 1 (5 items)
Choose your language:  English  
powered by Communifire
Version 5.0.5741.40378