Loading ...
Home » Spaces » Racks, Rack Accessories, & Cooling » discussion » General » APC AP7954 Switched Rack PDU Losing Connection

APC AP7954 Switched Rack PDU Losing Connection

Discussion in Racks, Rack Accessories, & Cooling started by Scott , 2/17/2017 9:14 AM
Login to follow, share, and participate in this space.
Not a member?Join now
  • scottclarke
    Scott
    New Member New Member
    Scott 2/17/2017 9:14 AM

    Hello,

    I have an APC AP7954 which is consistently loosing connection to the management interface and then re-establishing connectivity a fraction of a second later.

    I've already reset the management interface on that device over Telnet but that doesn't seem to have improved the situation. Has anyone else experienced this and what were the steps to resolution that you followed?

    Thanks

  • ipicKedawinna
    Angela
    =S= Representative
    Angela 2/17/2017 3:08 PM (in response to Scott)

    Hi,

    Are you referring to Switched Rack PDU: Communication Established and Communication Lost messages constantly? If so, that is what is explained and discussed here so the solution would be the same (unfortunately): http://forums.apc.com/spaces/6/racks-rack-accessories-cooling/forums/general/13415/ap7941-communication-has-been-lost-to-the-device-and-ports-shutting-down-on-management-reboot 

    The likelihood of this type of problem goes up as the internal electrical components begin to age and depending on what type of environment the PDU has been in over the years - high humidity, dusty, etc.

    If referring to something else, like network connectivity to the PDU, please elaborate and clarify.

  • scottclarke
    Scott
    New Member New Member
    Scott 2/23/2017 10:00 PM (in response to Angela)

    Hi Angela,

    Yes that's the behaviour;

    Switched Rack PDU: Communications lost.

    Followed immediately by;

    Switched Rack PDU: Communications established.

    How do I go about updating the firmware to rule that out or is the issue 100% related to internal component failure as that thread details?

    Thanks

  • ipicKedawinna
    Angela
    =S= Representative
    Angela 2/24/2017 2:54 PM (in response to Scott)

    Hi Scott,

    You can certainly update the firmware if you'd like. I've never seen it resolve this issue but its free to try and I of course could be incorrect.

    But just a warning/heads up - please note that during the firmware upgrade procedure, the PDU's onboard Network Management Interface will need to reboot twice. If the PDU is in a lost communication state when the reboot actions are occurring, this could cause the outlets to turn off or not turn on. Normally, when a network management interface reboots inside of a PDU or a UPS or other device types, this is not something that you have to worry about but specific to Switched Rack PDU, the network management interface communicates with the relay boards to initialize and maintain outlet status. This specific error and condition though interferes with that normal operation because of the lost communication state. I'd plan accordingly with your equipment that is connected to the outlets and be aware you could run into problems.

    Here are the firmware upgrade instructions (refer to NMC1 instructions) -> http://www.apc.com/us/en/faqs/FA156047

    The latest firmware for AP7954 PDU is here -> ftp://restrict:Kop$74!@ftp.apcc.com/restricted/hardware/nmcard/firmware/rpdu/392/apc_hw02_aos392_rpdu392.exe 

  • Page 1 of 1 (4 items)
Choose your language:  
powered by Communifire
Version 5.2.6402.40375