Loading ...
Home » Spaces » Racks, Rack Accessories, & Cooling » discussion » General » Communication has been lost to device.

Communication has been lost to device.

Discussion in Racks, Rack Accessories, & Cooling started by Sandis , 7/7/2015 12:01 PM
Login to follow, share, and participate in this space.
Not a member?Join now
  • sandisk1
    Sandis
    Novice Novice
    Sandis 7/7/2015 12:01 PM

    It is possible to configure network card and all settings that are network related (hostname, IP, emails etc.), but when trying to configure ATS Power options I get error: Communication has been lost to device!
    this error appears in console and also if using web based configuration interface.

  • ipicKedawinna
    Angela
    =S= Representative
    Angela 7/7/2015 12:41 PM (in response to Sandis)

    Hello,

    This is usually not good. Was this device ever working properly or was it new out of the box? What happened directly before you identified this problem - i.e. power outage, firmware upgrade, etc?

    Could you possibly provide event.txt and config.ini files? (Instructions here on downloading -> http://www.apc.com/support/index?page=content&country=ITB&lang=en&locale=en_US&id=FA156131 )

  • sandisk1
    Sandis
    Novice Novice
    Sandis 7/7/2015 1:34 PM (in response to Angela)

    Device is new out of the box. In attachment there are files You asked me.

  • ipicKedawinna
    Angela
    =S= Representative
    Angela 7/7/2015 1:40 PM (in response to Sandis)

    Thanks for the files! What is happening here is that the on board Network Management Card/interface cannot talk to the ATS intelligence/brain and is reporting communication lost to the device. There is likely nothing you can do as the user to fix this without opening the lid and voiding the warranty. My official answer would be to contact technical support for a warranty replacement. If you are interested in the "unofficial" answer and proceeding at your own risk, let me know and I can give you some steps to try and see if it fixes the issue without requiring a replacement. It involves taking the lid off though and removing the ATS completely from AC power. 

  • sandisk1
    Sandis
    Novice Novice
    Sandis 7/7/2015 2:02 PM (in response to Angela)

    Thanks for the help, we will contact technical support for a warranty replacement.

  • KasperKK
    Kasper
    Novice Novice
    Kasper 10/12/2017 8:59 AM (in response to Angela)

    Hi Angela

    Is it something you would like to share with me, i have a AP7721 with that issue and would like to try and repair it my self

    Br. Kasper

  • ipicKedawinna
    Angela
    =S= Representative
    Angela 10/12/2017 6:51 PM (in response to Kasper)

    Hi Kasper - before I make any other suggestions, how long has your device been in service? What happened prior to this error occurring - for example - a firmware upgrade, physically moving the unit, reboot, etc? Do you have the ability to provide log files from it as I instructed originally a few years ago?

  • KasperKK
    Kasper
    Novice Novice
    Kasper 10/13/2017 11:03 AM (in response to Angela)

    Hi Angela - Here is the event file, but it was in use in a data center and has just stopped working, but i don't know the exact details

    Attachments
  • ipicKedawinna
    Angela
    =S= Representative
    Angela 10/13/2017 2:14 PM (in response to Kasper)

    Hi Kasper,

    Strange, I don't see the communication lost message in the event log which I expected to see. I can tell from your config file it is not specifically disabled or anything like that.

    In the config, I can tell some ATS values aren't populating properly which would align with what you've described - lost comm between ATS controller and onboard management interface.

    Do you have a screenshot by chance of the error you see just to be absolutely sure?

    Are you going to be able to take this ATS out of operation and power it down? The suggestion that I had would involve doing that and would be totally at your own risk. If this device is under warranty with this problem, you'd also void any warranty as if warranty is present, you can pursue a warranty replacement. If you're not sure on warranty, I can at least try to eyeball it based on the first six characters of the serial number. Then, the only possibility would be that you have an extended warranty.

    With all things considered and if you're able to fully power this ATS down and remove it from AC power, I can send you some instructions on checking something under the lid which I'd only do if you feel comfortable and would like to try.

  • KasperKK
    Kasper
    Novice Novice
    Kasper 10/16/2017 7:59 AM (in response to Angela)

    Hi Angela

    There is not much info regarding the unit in the web interface either

    SS attached :)

    It is at on my table right now and is not in use, it is 3ish years old so no warranty, the lid is off, i wanted to se if anything was burned inside it. :)

  • Page 1 of 1 (10 items)
Choose your language:  
powered by Communifire
Version 5.2.6420.11692