Loading ...
Home » Spaces » Smart-UPS & Symmetra LX / RM » discussion » General » "could not connect to the APC PowerChute Business Edition Server...."

"could not connect to the APC PowerChute Business Edition Server...."

Discussion in Smart-UPS & Symmetra LX / RM started by Adrian , 1/4/2012 10:55 AM
Login to follow, share, and participate in this space.
Not a member?Join now
  • adrianmarsh
    Novice Novice
    Adrian 1/4/2012 10:55 AM


    I'm trying to re-install Agent, Server and Console onto a single server, as the original passwords been lost.
    Same version being used, same installation files.

    I uninstalled the Agent, Server and Console and rebooted. I've then reinstalled the Agent and Server, running through their wizards setting the same username/password, and then finally installed the console. No issues running the wizards. I can access the Agents web interface with no problems.

    When I try to login to the console though, using the same username/password, and an IP of, I get this 'could not connect to the apc powerchute business edition' error.

    I've verified the Server service is running, and I've tried stop/starting it.
    A netstat -anb shows that pbeser~1.exe is listening on TCP ports 2160 and 2260, and theres no firewall enabled on the server.

    Any ideas ?

  • adrianmarsh
    Novice Novice
    Adrian 1/5/2012 3:27 PM (in response to Adrian)

    I've escalated this to customer support. What I have discovered, is that installing the console onto a workstation and trying, I get the same error. But a wireshark trace shows 2-way communication at the IP level - which means that its some auth/bug within the server component. Am awaiting a callback.

    What I might try, is an uninstall, with a cleanup (reg keys etc) if anyone has any notes on how to do that would be appreciated.

  • Page 1 of 1 (2 items)
Choose your language:  
powered by Communifire
Version 5.2.6420.11692