Loading ...
Home » Spaces » Smart-UPS & Symmetra LX / RM » discussion » General » Unable to set date-time correctly

Unable to set date-time correctly

Discussion in Smart-UPS & Symmetra LX / RM started by IFI , 8/10/2017 12:54 PM
Login to follow, share, and participate in this space.
Not a member?Join now
  • ificonsulting
    IFI
    Novice Novice
    IFI 8/10/2017 12:54 PM
    Hi,
    this is my environment.
    UPS Model: Smart-UPS SRT 5000
    NMC Model: AP9537SUM
    NMC Version: v6.5.0
    I tried to set the date/time in different ways:
    - manually via cli
    - manually via webgui
    - sync to NTP in my LAN
    - sync to public NTP
    In every case the configuration is accepted, but the date/time is wrong (every time the date changes, but always in the 
    future).
    One strange case is that if I set "Apply local computer time", after pressing "Apply" I see the correct time, but as soon 
    as page refreshes the time is wrong again.
    Anyone experienced the same? What could I check?
    Thank you for help,
    Federico
  • ipicKedawinna
    Angela
    =S= Representative
    Angela 8/10/2017 2:40 PM (in response to IFI)

    Hmm, if all of the steps you tried don't work (which were what I would've done), there could be a problem with a component on the embedded AP9537SUM Network Management Card module. There is a device on there we call a time crystal that I've seen if it is damaged, aligned incorrectly or something along those lines, this type of issue could happen.

    The unfortunate thing is that the NMC is not field replaceable on the UPS unit you have so if technical support can replace this under warranty for you, the entire UPS needs to be replaced as far as I know yell

  • Page 1 of 1 (2 items)
Choose your language:  
powered by Communifire
Version 5.2.6420.11692