Loading ...
Home » Spaces » Smart-UPS & Symmetra LX / RM » discussion » General » Smart UPS SUA5000RMI5U No UPS Found

Smart UPS SUA5000RMI5U No UPS Found

Discussion in Smart-UPS & Symmetra LX / RM started by Mohamed , 15 days ago
Login to follow, share, and participate in this space.
Not a member?Join now
  • m.ammar
    Mohamed
    Novice Novice
    Mohamed 15 days ago

    i have A smart UPS SUA5000RMI5U which have a Network Management Card 2 - AP9630 installed , when i log in using the web interface it say "No UPS Found".

    An Event say "UPS: The local network management interface-to-UPS communication not established"

    Application Module Version is V6.2.0 

    APC OS Version is : V6.2.0

    i have searched for solution , and all recommended firmware upgrade ,

    i have read http://www.schneider-electric.us/en/faqs/FA156047/

    But i cant get the correct Firmware for this Card with this module, can any one give me the correct link to download the file ?

    Thanks

  • m.ammar
    Mohamed
    Novice Novice
    Mohamed 13 days ago (in response to Bill)

    Thank you for your help , since you posted your reply i have tried to download the file many times but it is never starts downloading

    i have tried 3 Internet connections with the same result ? any other link?

  • wpasquil
    Bill
    =S= Representative
    Bill 13 days ago (in response to Mohamed)

    Hi,

    Sorry for the inconvenience. The link works fine here so I suggest you contact local support. They will help you with the download. To find local support contact information go to www.apc.com select support from the menu bar, then select contact us. You will need to enter your region if you have not done so. 

  • Page 1 of 1 (4 items)
Choose your language:  
powered by Communifire
Version 5.2.6420.11692