Loading ...
Home » Spaces » Smart-UPS & Symmetra LX / RM » discussion » General » UPS keeps running on battery even if there´s no outage of the power supply

UPS keeps running on battery even if there´s no outage of the power supply

Discussion in Smart-UPS & Symmetra LX / RM started by Stepan , 12 days ago
Login to follow, share, and participate in this space.
Not a member?Join now
  • vavras1
    Stepan
    New Member New Member
    Stepan 12 days ago

    Hello,

    can anyone help me with my problem? I have to UPSs with the same problem.

    The UPS normally works. It switches correctly to the battery mode in case of power supply outage but never switches back to the normal mode.

    The models are RS 800 and CS 500. One is mine and another is my customer´s one (different sites).

    The voltage, frequency, etc is OK on both sites (other UPSs work without a hitch). There are no extreme settings for evaluation of the input power supply. Moreover it had worked without problems some time ago.

    My suspicion is that a power supply evaluation circuit is broken but I´m not sure if I´m right and if I am I don´t know which electronic part inside shall be replaced?

    Does anyone from you have a similar experience and ideally know how to fix it?

    Thanks for all advices in advance!

    Cheers,

    Stepan 

  • UnexpectedBill
    William
    Apprentice Apprentice
    William 12 days ago (in response to Stepan)

    I don't know exactly what causes this and I have yet to see one of the "smaller" units (like your 800 and 500) do it.

    I have had lots of trouble with the larger RS/XS 1000 and 1500 white plastic tower models suffering this failure. Adjusting the unit's sensitivity downwards (from "medium" to "low") will buy you some time, but even that is eventually not enough.

    My guess is that components, most probably electrolytic capacitors, are drifting far out of tolerance in these models. I"m chagrined to say that they are the least reliable APC  products I've ever used: the failure rate after anywhere from a few to several years is 100%. (I have another where a surface mounted 7812 voltage regulator pooped out. It's actually intermittent. When cold, it works fine. After it has warmed up, the regulator poops out and the unit just shuts down since large blocks of its circuitry are no longer being powered. That one took a while to find, since it took days before the regulator would start working again and it's not clear what all it powers, with no service literature publicly available and a multi-layer circuit board.)

    APC  does, of course, consider these units to be non-repairable. In all fairness, they really are dangerous to work on, and at least the larger RS/XS 1000/1500 VA models have an added danger as the mating terminal for the battery pack says "charging circuit is not isolated". I haven't personally tested that, though I'm sure it is true.

    Interestingly enough, my own examples of the 800/900 VA models have been perfectly reliable. I am a bit surprised, because the design is quite similar to the larger Back-UPS models from that time.

  • vavras1
    Stepan
    New Member New Member
    Stepan 11 days ago (in response to William)

    Thanks for your reply...

    I´ll try to tune those tolerance values and I´ll see what happens although in doesn´t fix the root cause.

    Attached a scheme of the line sense circuit of this UPS can be found.

    From my PoV the problem is somewhere there.

    And I still hope that someone here at this forum already solved this issue :-)

    Stepan

  • Page 1 of 1 (3 items)
Choose your language:  
powered by Communifire
Version 5.2.6402.40375