Loading ...
home » spaces » Smart-UPS & Symmetra LX / RM » discussion » General » APC SMT1500I / SMT2200I crashes with error "No Output Volt" (sparking/cracking/rattling noises also)

APC SMT1500I / SMT2200I crashes with error "No Output Volt" (sparking/cracking/rattling noises also)

Discussion in Smart-UPS & Symmetra LX / RM started by Veselin , 5/18/2017 1:31 AM
Login  to follow, share, and participate in this space.
Not a member?Join now
  • vessk0
    Veselin
    Novice
    Novice
    Veselin 5/18/2017 1:31 AM

    Hello,

    I have APC Smart-UPS 1500 (SMT1500i) and it started to behave abnormally.

    When it enters battery mode the ups starts to produce very loud and disturbing cracking/rattling noise like there is something in the case trying to escape. The whole UPS vibrates very powerfully and on top of that, there is a sparkling sound like a Bengali fire.

    After a while (sometimes very soon, sometimes not) it shut downs with a message on the display "No output volt" and the red LED is lit.

    I've reinstalled batteries few times and also tore it down but it's looking like new under the hood.

  • sajjad15
    sajjad
    Novice
    Novice
    sajjad 5/18/2017 6:15 AM (in response to Veselin)
    I have the same problem
    Please guide me
    http://fiammco.ir
  • wpasquil
    Bill
    =S= Representative
    Bill 5/18/2017 5:24 PM (in response to Veselin)

    Hi,

    if the unit is sparking you should turn it off and stop using it. Also, if the unit is less than 3 years old you should contact local support. Explain to them what is happening and request a replacement. You will find local support contact information at this link http://www.apc.com/bg/en/support/contact-us/index.jsp

  • vessk0
    Veselin
    Novice
    Novice
    Veselin 5/18/2017 5:41 PM (in response to Bill)

    Hello, I appreciate your answer.

    The sparkling sound is only an audible problem, there are no actual sparks.

  • vessk0
    Veselin
    Novice
    Novice
    Veselin 7 days ago (in response to Veselin)

    Hello again,

    I've replaced the 1500 model with the higher capacity SMT2200I but I'm facing the same problem.

    I've bought and installed fresh new batteries with a higher capacity of 22Ah each so there is no problem with old batteries this time...

    Every time I run the runtime calibration the reported charge of the batteries and their voltage are rapidly decreasing and after about 30sec the UPS immediately shuts down with the same error fault on the LCD as in the first post here. During the calibration proccess, the whole UPS rattles violently and it vibrates so badly that the whole floor is shaking!

    It is useless to say that the crackling sound is at least double louder than before, probably because of the twin transformers. During the calibration, the load is between 12-15%.

  • liamg
    Liam
    =S= Representative
    Liam 6 days ago (in response to Veselin)

    Hi Veselin - 

    This would indicate a hardware fault with the UPS, not a battery issue. If the unit is making crackling sounds I would advise removing it from service immediately. If your unit is less than 3 years old I would recommend contacting your local support team for warranty support.

    Thanks

    Liam Gray 

  • vessk0
    Veselin
    Novice
    Novice
    Veselin 5 days ago (in response to Liam)

    OK, I found that the unit is working normally with a constant el. load.

    I've disconnected all of my gear out of the UPS and connected an electric hob which is 900W.

    The calibration process has passed without any parasitic sounds or other anomalies. It took about 12minutes.

    This is very strange to me.

    UPS is providing electricity to a PC, PC monitor, OLED TV, audio DSP processor, 7 active speakers and A/V receiver.

  • Page 1 of 1 (7 items)
Choose your language:  English  
powered by Communifire
Version 5.0.5741.40378