Loading ...
home » spaces » Smart-UPS & Symmetra LX / RM » discussion » General » APC SMT1500i crashes with error "No Output Volt" (sparking/cracking/rattling noises also)

APC SMT1500i crashes with error "No Output Volt" (sparking/cracking/rattling noises also)

Discussion in Smart-UPS & Symmetra LX / RM started by Veselin , 6 days ago
Login  to follow, share, and participate in this space.
Not a member?Join now
  • vessk0
    Veselin
    New Member
    New Member
    Veselin 6 days ago

    Hello,

    I have APC Smart-UPS 1500 (SMT1500i) and it started to behave abnormally.

    When it enters battery mode the ups starts to produce very loud and disturbing cracking/rattling noise like there is something in the case trying to escape. The whole UPS vibrates very powerfully and on top of that, there is a sparkling sound like a Bengali fire.

    After a while (sometimes very soon, sometimes not) it shut downs with a message on the display "No output volt" and the red LED is lit.

    I've reinstalled batteries few times and also tore it down but it's looking like new under the hood.

  • sajjad15
    sajjad
    New Member
    New Member
    sajjad 6 days ago (in response to Veselin)
    I have the same problem
    Please guide me
    http://fiammco.ir
  • wpasquil
    Bill
    =S= Representative
    Bill 5 days ago (in response to Veselin)

    Hi,

    if the unit is sparking you should turn it off and stop using it. Also, if the unit is less than 3 years old you should contact local support. Explain to them what is happening and request a replacement. You will find local support contact information at this link http://www.apc.com/bg/en/support/contact-us/index.jsp

  • vessk0
    Veselin
    New Member
    New Member
    Veselin 5 days ago (in response to Bill)

    Hello, I appreciate your answer.

    The sparkling sound is only an audible problem, there are no actual sparks.

  • Page 1 of 1 (4 items)
Choose your language:  English  
powered by Communifire
Version 5.0.5741.40378