Loading ...
home » spaces » Smart-UPS & Symmetra LX / RM » discussion » General » APC Rack 1000V Smart-UPS won't turn on

APC Rack 1000V Smart-UPS won't turn on

Discussion in Smart-UPS & Symmetra LX / RM started by Devon , 12 days ago
Login  to follow, share, and participate in this space.
Not a member?Join now
  • DangerIsGo
    Devon
    New Member
    New Member
    Devon 12 days ago

    I just got a new SUA1000RM2U Smart-UPS from a guy on CL and the item was never used NIB.  Now, I brought it home and plugged it in but it did not turn on.  I let it charge for about an hour, still did not turn on.  I let it charge overnight (~13 hours later) and it still did not turn on this morning. Here's what I tried:

    Unplugged it and tried to turn it on:  Didn't work
    Plugged it in, disconnected batteries and tried to turn it on: Didn't work
    Held power off button after unplugging: Didn't work, no notifications or beeps
    Held power on button for 30 seconds (plugged in and not plugged in): Nothing happened

    I've owned and worked with UPSs in the past so this isn't foreign territory but I know its not supposed to be this difficult to turn on.  I've also measured the voltage across the battery and it reads ~2.7v.  I also measured the voltage across the charging points (battery connector's mate) when the unit was plugged in and it read 0.2v which doesn't seem right at all.  I was wondering what else I could do or if there was something I'm missing.  Thank you!

  • Brad_C
    Brad
    Apprentice
    Apprentice
    Brad 11 days ago (in response to Devon)

    You need a new battery. Those units need to see a reasonable battery voltage to start the electronics. Once it is started it fires up the inverter and you get power from the mains, but it needs a battery to get it going. The battery in your unit is toast based on a 2.7V reading across the pack. Even if you could get it to start, the battery will be damaged beyond salvation.

  • DangerIsGo
    Devon
    New Member
    New Member
    Devon 11 days ago (in response to Brad)

    Brad,

    Thank you for your response.  I'll look into getting a replacement.  

  • Page 1 of 1 (3 items)
Choose your language:  English  
powered by Communifire
Version 5.0.5741.40378