Loading ...
Home » Spaces » Back-UPS & Surge Protectors » discussion » General » Back-Ups ES 550 not working as a power backup

Back-Ups ES 550 not working as a power backup

Discussion in Back-UPS & Surge Protectors started by David , 3/13/2018 10:53 AM
Login to follow, share, and participate in this space.
Not a member?Join now
  • ElitebIju
    David
    New Member New Member
    David 3/13/2018 10:53 AM

    We just bought and installed a APC Back-Ups ES 550
    The UPS is connected directly to a power socket
    We connected just one router to it (on one of the Battery + Surge Protection sockets)
    When we cut the power to the UPS it does not keep the router powered as it should
    (we tried with the "master" thing activated and deactivated... no luck)

    Installed the APC software on a notebook all the information from the UPS seems ok
    If the battery on the UPS was faulty we would received some kind of information on the software and a red light on the unit, correct? So if it isn't that, what else can it be?

  • wpasquil
    Bill
    =S= Representative
    Bill 3/14/2018 2:33 PM (in response to David)

    Hi,

    Verify the battery is connected properly and try the unit with a lamp to see if it will provide power when on battery. If it does not you should contact local support for assistance and possible replacement.

    Local support contact information will be found at this link http://www.apc.com/us/en/support/contact-us/index.jsp

  • Page 1 of 1 (2 items)
Choose your language:  
powered by Communifire
Version 5.2.6420.11692