Loading ...
Home » Spaces » Back-UPS & Surge Protectors » discussion » General » Replaced batteries XS800, blinking red lights.

Replaced batteries XS800, blinking red lights.

Discussion in Back-UPS & Surge Protectors started by Richard , 7/13/2017 3:49 PM
Login to follow, share, and participate in this space.
Not a member?Join now
  • rgstejskal
    Richard
    New Member New Member
    Richard 7/13/2017 3:49 PM

    I recently installed a new battery in my old XS800. I get blinking red lights on the front, both the overload and the replace battery lights come on. I am not getting any beeping. The overload button does not pop up. Pushing and holding the button in the front turns off the lights for a few seconds. Then they come back on. This happens regardless of it being pulled in or not.

  • wpasquil
    Bill
    =S= Representative
    Bill 7/17/2017 6:52 PM (in response to Richard)

    Hi,

    Try resetting the unit.

    To do this, follow the below procedure;
     

    1: Disconnect any attached load.

    2: Unplug the UPS from the wall socket.

    3: Disconnect the UPS' internal battery.

    4: Push and hold the "On" button on the UPS for 5 seconds

    5: Reconnect internal battery.

    6: Plug UPS in to known good power source.

    7: Turn UPS on.

  • rgstejskal
    Richard
    New Member New Member
    Richard 7/19/2017 8:56 PM (in response to Bill)

    Tried that, didn't work. Lights still flashing.

  • SecretSquirrel
    Secret Squirrel
    =S= Representative
    Secret Squirrel 7/21/2017 2:11 PM (in response to Richard)

    Hi Richard,

    The combination of flashing lights you've described would indicate an internal failure of the unit. If it were capable of being reset, the procedure Bill had described previously should have remedied that. I would suggest contacting your local APC Support for additional options.

    Secret Squirrel

  • Page 1 of 1 (4 items)
Choose your language:  
powered by Communifire
Version 5.2.6420.11692