Loading ...
Home » Spaces » Back-UPS & Surge Protectors » discussion » General » UPS does not recognize AC power is back on after interruption

UPS does not recognize AC power is back on after interruption

Discussion in Back-UPS & Surge Protectors started by Marcel , 5/4/2008 12:18 AM
Login to follow, share, and participate in this space.
Not a member?Join now
  • Macrel
    New Member New Member
    Marcel 5/4/2008 12:18 AM

    I just replaced my battery in my UPS Backup XS 1000.

    Everything appeared to be working, but when I perform a self test or if I simply unplug the UPS from the AC power and plug it back in again, the UPS does not recognize that AC power has returned,_ and continues on the battery. It then hybernates my PC and stays on battery power.

    Powering the UPS off and on again results in the orange battery light being ON and the green AC power flashes a few times and then turns off.

    Only after unplugging the computer and monitor and plugging them in somewhere else and turning the UPS off and on again, does the green AC LED stay on. The battery indicated 100% charge initially, this dropped to about 40% while on battery power and now the battery is charging ... it is now at 60%, showing 9 minutes of battery power available.

    Whay does the UPS not recogzie when AC power is restored? It used to work before battery replacement. I also incidentally upgraded the software from 1.5 to 2.0 after replacing the batteries.

  • EZ_Button
    Apprentice Apprentice
    Adam 5/5/2008 2:39 PM (in response to Marcel)

    Try doing a pull plug test without the USB communication cable attached. Does it still stay on battery when you plug it back in?

    Also, what does the software list as your input voltage. You may want to try raising and lowering your transfer points to on battery through the software to the max values. Also adjust your sensitivity to low for your testing.

  • Macrel
    New Member New Member
    Marcel 5/9/2008 12:42 AM (in response to Adam)

    Hi EZ Button. Thanks for your response.

    1) I charged the battery for 24 hours and retried the self test and it worked.

    2) I tried the unplug test with the cable disconnected. After reconnecting the power, the battery stayed on (orange light) and the computer went into hybernation. Once the computer was off, the UPS eventually returned to AC power (green light came on).

    3) I tried the self test again. It worked, but it took a long time (about 30 seconds after the self test had completed) for the UPS to realize that it had AC power again.

    4) AC power is aaat 120V pretty consistently.

    5) Will try remaining suggestions.



    Message was edited by: Macrel

  • Page 1 of 1 (3 items)
Choose your language:  
powered by Communifire
Version 5.2.6420.11692