Loading ...
home » spaces » Back-UPS & Surge Protectors » discussion » General » UPS shuts down long before battery is empty

UPS shuts down long before battery is empty

Discussion in Back-UPS & Surge Protectors started by Liviu , 4/17/2017 12:22 PM
Login  to follow, share, and participate in this space.
Not a member?Join now
  • liviumac
    Liviu
    Novice
    Novice
    Liviu 4/17/2017 12:22 PM

    Hello

    I have the following problem with my Backup UPS BX700U-GR: the UPS shuts itself down when running on battery long before the battery is nearing depletion.


    So Power Chute is telling me that I have something like 70 minutes on battery.

    I unplug the UPS from mains, then time to shutdown becomes 9 minutes and it does indeed shut down after that.

    In Power Chute I have it configured for maximum time on battery, i.e. it should shut down the computer when there are only 5 minutes of battery left.

    It's like this option is not working, it is like the Power chute is configured to shut down not when the battery still has 5 minutes, but after 9 minutes on battery.

    This is obviously very annoying, because I want the UPS to stay on for as long as it can.

    After it shuts down, if I press the ON button, it will come back to life, but  turns off  almost immediately. So maybe the battery is faulty and Power Chute does not report correctly the time I have on battery when the UPS is powered? I do not know.


    Your help is kindly appreciated.

  • wpasquil
    Bill
    =S= Representative
    Bill 4/17/2017 7:47 PM (in response to Liviu)

    Hi,

    The issue is the Back-UPS is not reporting the proper available runtime while running on AC. When the UPS switches to battery it calculates the load to the battery charge and updates the available runtime to 9 minutes. Depending on the load the issue may be the battery needs replacement. How old is the UPS and the battery? If the battery is more than 4 years old and the unit has run on battery many time or the environment is hot or cold the battery will degrade sooner.

  • liviumac
    Liviu
    Novice
    Novice
    Liviu 4/17/2017 8:06 PM (in response to Bill)

    HI, thanks for the reply.

    The UPS is 2 months old, so basically brand new, it  is kept indoors so temperature is about 23 degrees Celsius permanently. Battery date is Nov 2016.

    Self tests says it's ok. The UPS basically is supposed to keep 2 routers running, load is approx. 5%, so very low.

    So you think the battery is defective out of the box?

    I don't know: even before shutting down, the battery level reported is high - I have tested at 90% to 60%, the battery % never drops when AC is switched off and if I power the UPS back on, it does run for longer than the initial 9 minutes.

    So it means it is reporting incorrectly even without AC?

  • SecretSquirrel
    Secret Squirrel
    =S= Representative
    Secret Squirrel 4/18/2017 12:56 PM (in response to Liviu)

    You may be observing the No Load shutdown feature enabled on the BX700U-GR.

    Please reference the following information, which can be found in your Users Manual.

    Secret Squirrel

    Attachments
  • liviumac
    Liviu
    Novice
    Novice
    Liviu 4/18/2017 4:51 PM (in response to Secret Squirrel)

    thank you, that was indeed the issue.

    I disabled it and now it seems to work.

    much appreciated!

  • Page 1 of 1 (5 items)
Choose your language:  English  
powered by Communifire
Version 5.0.5741.40378