Loading ...
home » spaces » Back-UPS & Surge Protectors » discussion » General » Back-UPS 1500 fails self-test

Back-UPS 1500 fails self-test

Discussion in Back-UPS & Surge Protectors started by Sue , 17 days ago
Login  to follow, share, and participate in this space.
Not a member?Join now
  • silverfang93
    Sue
    New Member
    New Member
    Sue 17 days ago

    I came in and found that my computer had awoken from sleep on its own (first time that's happened). I saw an error from my Back-UPS 1500, saying that it had failed a battery self-test and that I needed to get a new battery. I went into the PowerChute program and ran a manual test and this time, it passed. The computer and UPS are practically brand new, as I just purchased them a month ago. Is this a glitch in the program or is my battery really faulty?

    Thank you.

    I charge forward recklessly, leaving chaos in my wake.
  • JonPro
    Jonathan
    =S= Representative
    Jonathan 17 days ago (in response to Sue)

    Hello Sue,

    I suggest that we monitor your UPS. By default, the UPS performs an automatic self-test every 14 days. Let's see if this error would come up.

  • silverfang93
    Sue
    New Member
    New Member
    Sue 17 days ago (in response to Jonathan)

    OK. The next test should be on the 27th then. If it happens again, I'll post back with a screencap of any errors received.

    I charge forward recklessly, leaving chaos in my wake.
  • Page 1 of 1 (3 items)
Choose your language:  English  
powered by Communifire
Version 5.0.5741.40378