Loading ...
Home » Spaces » Back-UPS & Surge Protectors » discussion » General » Back-UPS Pro 1300 - Quick double beeps every 2 seconds - Battery icon flashing with no battery level

Back-UPS Pro 1300 - Quick double beeps every 2 seconds - Battery icon flashing with no battery level

Discussion in Back-UPS & Surge Protectors started by Blackfish , 5/16/2017 3:31 AM
Login to follow, share, and participate in this space.
Not a member?Join now
  • blackfish
    Blackfish
    Novice Novice
    Blackfish 5/16/2017 3:31 AM

    Hi folks,

    I've got a Back-UPS Pro 1300 that is only 6 months old that is double beeping, every two seconds. The battery icon is also flashing, and shows no battery life but the unit says it's Online.

    Any help?

  • UnexpectedBill
    William
    Apprentice Apprentice
    William 5/16/2017 4:12 AM (in response to Blackfish)

    Safely power down the attached load. Disconnect the UPS from AC power and whatever is plugged into it. Flip it over and disconnect (or remove) the battery pack.

    Press and hold down the UPS power button for a few seconds. It might react by producing a beep and some clicking sounds.

    Reconnect the battery, plug the UPS back into the outlet and plug your loads back into the UPS. Turn the UPS back on and see if that doesn't help. If it doesn't, I'd contact APC technical support via telephone or e-mail.

  • blackfish
    Blackfish
    Novice Novice
    Blackfish 5/16/2017 3:45 PM (in response to William)

    Thanks for your tips. I've given that a go, and unfortunately hasn't changed anything so I guess she has to go in for service!

  • Page 1 of 1 (3 items)
Choose your language:  
powered by Communifire
Version 5.2.6420.11692