Loading ...
Home » Spaces » Back-UPS & Surge Protectors » discussion » General » APC Backup UPS BX650CI-GR and HP ML350e gen8 with fixed power supply do not work together?

APC Backup UPS BX650CI-GR and HP ML350e gen8 with fixed power supply do not work together?

Discussion in Back-UPS & Surge Protectors started by Gert , 5/7/2017 5:01 PM
Login to follow, share, and participate in this space.
Not a member?Join now
  • DutchAPCuser
    Gert
    New Member New Member
    Gert 5/7/2017 5:01 PM

    Hi,

    When the power fails in my house my server is backed with an APC BX650CI-GR. An all schuko socked model. As soon as the power fails the server shuts down, not gracefull but 2 seconds later totally down. I tried to find confirmation that i have a possible mismatch with the "new" power supply technology active PFC. On an other site there was an opinion that the server uses "active PFC" and while switching to "battery state" the server sees  "no current" because of an other output voltage wave. The OS I use is Windows 2012 server essentials R2 that sees the UPC as an (like a laptop) battery. I cannot use powershute in this OS in combination with USB to the UPC. The server has 96 gig of memory, two six core xeon's and uses a virtual harddisk (storage spaces mirror) of 40TB. I hope someone can help me out on fixing this issue or give me advice what APC model to use instread.

    Cheers,

    DutchAPCuser 

  • SecretSquirrel
    Secret Squirrel
    =S= Representative
    Secret Squirrel 5/8/2017 1:34 PM (in response to Gert)

    Hi Gert,

    It is possible the APFC is not happy with the Step Approximated Sinewave. Can you provide the model power supply you are using.

    Additionally, when the server turned off did you see any visible indicators on the UPS or hear any audible tones? Did the UPS also turn off along with the server?

    Secret Squirrel

  • DutchAPCuser
    Gert
    New Member New Member
    Gert 5/8/2017 7:04 PM (in response to Secret Squirrel)

    Hi Secret Squirrel,

    The power Supply part number is:

    685041-001 460 W power supply unit with ATX cable
    assembly (68% efficiency)

    At the first power (real) failure i was not present, but when i came in the green on off button was lid and a high pitch constant tone. 

    HP power advisor shows that my server has an Utilization power of 439,62W (Max), idle power load is 128,3W. The output capacity is 390W (Source pdf APC) so i may be 49,62 short? In the same pdf APC states that it is a bad battery warning, the unit is sold to me at March 28, 2015.

    Cheers, and many Thanks,

    Gert

  • SecretSquirrel
    Secret Squirrel
    =S= Representative
    Secret Squirrel 5/9/2017 4:15 PM (in response to Gert)

    Hi Gert,

    It sounds as if the Power Supply is close to the UPSs maximum capability for supporting the attached load. Although the unit has been able to support the load adequately since March of 2015 as you've indicated, the battery has likely weakened as a result of supporting the heavy load for a long period of time.  As a result, it would appear the battery is now no longer capable of holding the server up long enough for the Graceful Shutdown to complete. I would recommend contacting your local support for help in determining whether or not the unit is under warranty and for assistance in procuring a replacement.

    Secret Squirrel

  • Page 1 of 1 (4 items)
Choose your language:  
powered by Communifire
Version 5.2.6420.11692