Loading ...
home » spaces » General Questions & Suggestions » discussion » General » APC Smart UPS 3000 5 LED's flashing

APC Smart UPS 3000 5 LED's flashing

Discussion in General Questions & Suggestions started by Frans , 25 days ago
Login  to follow, share, and participate in this space.
Not a member?Join now
  • ffiegge
    Frans
    New Member
    New Member
    Frans 25 days ago

    I have not used my APC Smart UPS 3000 (SUA3000I) for 2 months. When I switch it on without mains connection, so only on battery all works normal.

    As soon as I connect main power 5 led's are going to flash. The three right to on/off buttons and two left. Only the led for ONLINE burns as usual.

    If led's are flashing and I disconnect from main power, the situation does not change.

  • wpasquil
    Bill
    =S= Representative
    Bill 25 days ago (in response to Frans)

    Hi,

    Reset/brain dead the UPS to see if the issue is resolved. 

    1) Turn off all attached equipment
    2) Turn off and unplug UPS from wall
    3) Press and hold the OFF button again
    4) You may see a quick flash of the LED's and you should hear an audible ""click"" from the UPS.
    5) Plug UPS back into the wall and turn UPS back on

    If the issue continues please video the sequence and attach the video to your reply post.

  • ffiegge
    Frans
    New Member
    New Member
    Frans 20 days ago (in response to Bill)

    Thanks this solved the problem!!

  • Page 1 of 1 (3 items)
Choose your language:  English  
powered by Communifire
Version 5.0.5741.40378