Loading ...

SSL Issues with 9630

Discussion in Security & Environmental Monitoring Discussions started by Mark , 9/27/2016 9:02 PM
Login  to follow, share, and participate in this space.
Not a member?Join now
  • MarkRagnar
    Mark
    New Member
    New Member
    Mark 9/27/2016 9:02 PM

    We have a pair of SmartUPS 3000 with 9630 management cards.  Both have been upgraded to version 6.4

    We cannot connect to one of them via browser over SSL, and the PNS appliance cannot connect to it.

    We have installed certificates on each of them using the security wizard.  Both cards show the same configuration.

    We have tried,among other things:

    • Using the same certificate that works on the first card, instead of it's own.
    • Using minimum protocol TLS 1.1 or 1.2
    • Resetting the device
    • Re-applying the firmware
    • Enabling/Disabling cookies
    • Disabling/Enabling SSL
    • Removing/recreating certificates

    Management card settings:


    Factory Information

    Hardware Factory
    Model Number AP9630
    Serial Number  ###############
    Hardware Revision 05
    Manufacture Date 08/20/2014
    MAC Address 00 C0 B7 ## ## ##F
    Management Uptime

    Application Module
    Name sumx
    Version v6.4.0
    Date Dec 18 2015
    Time 15:14:26

    APC OS (AOS)
    Name aos
    Version v6.4.0
    Date Dec 18 2015
    Time 15:04:27

    APC Boot Monitor
    Name bootmon
    Version v1.0.8
    Date Apr 8 2014
    Time 10:59:40

  • Page 1 of 1 (1 items)
Choose your language:  English  
powered by Communifire
Version 5.0.5741.40378